OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
TP Diffenbach doesn't have a personal statement currently.
Personal Info
TP Diffenbach
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 13-June 06
Profile Views: 89*
Last Seen: 13th June 2006 - 06:55 PM
Local Time: Oct 25 2014, 08:15 PM
1 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

TP Diffenbach

Members


Topics
Posts
Comments
Friends
My Content
13 Jun 2006
I'm having majot problems with my AmbiComm CF wireless card.

I suspect it may just be a hardware malfunction, but I'd like help diagnosing this.

My linux experience is pretty limited, but I can follow directions.

The card appears to be OK, the card's led lights when it should. But it can't seem to connect to any wireless network, either mine at home or a free cafe service.

For a while, kismet was working (so I at least knew the card was receiving); now kismet no longer shows any activity.

When I run (as root), cardctl ident, I see the expected product info. But when I run cardctl suspend, with the card apparently off (no led), I get "ioctl(): Device or resource busy".

cardctl resume makes the card's led blink and gives no error.

cardctl scheme qpwelan6 (qwpelan6 is the scheme for my home wifi) gives:
QUOTE
checking: eth0
Changing scheme from "CardSuspend" to 'qpwelan6'...
SIOCSIFFLAGS: No such device
ioctl(): Device or resource busy


Attempting to connect using the netmon subapplet makes the card's led blink, and eventually pops up a message box with "No Connection Detected/Check your TCP/IP settings". Of course, in my attempts to connect, I've got WEP turned off on my home wifi.

It's been a while since I've used my zaurus; back when I was using it, I had no problem connecting (albeit to a different router than the one I have now).

How can I figure out if the problem is the card's hardware or my software set up on the zaurus? At this time, I'd prefer to avoid purchasing another CF wifi card in order to test.

Thanks.
Last Visitors
TP Diffenbach has no visitors to display.

Comments
Other users have left no comments for TP Diffenbach.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th October 2014 - 04:15 PM