OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
Sy Ali doesn't have a personal statement currently.
Personal Info
Sy Ali
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 14-June 06
Profile Views: 1,770*
Last Seen: 27th August 2007 - 02:10 PM
Local Time: Oct 22 2016, 09:30 PM
120 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Sy Ali


My Content
19 Jun 2007
Just a quick check in to see if anyone's alive..
17 Jun 2007
When holding 'ON' to perform the flash update with the correct files on my SD card, and choosing option 4 and selecting my SD card, I get an 'ok' prompt in Japanese.

It's acting as though it doesn't see the card.

These are the files I've used:


I have properly renamed the images.

I had to take the updater.sh from a previous version because it did not exist for the current version.

I have performed a complete NAND restore from my original file and have booted into it to confirm that it works.

The SD device is detected and works as usual. It's FAT16 and has been previously used for image installation.

So what can I do to install this image? Nothing I've done works..
21 Sep 2006
Has anyone out there done the remapping for a standard 101 keyboard?

I'd rather just use someone else's key mapping file than bother to do it myself..

My notes:

Most keys work just like the keyboard on the Zaurus itself.

   * Tap and release alt gives the menu.

^p      = ^left
^b      = left
shift-- = =  (minus)
shift-+ = ~  (plus)
shift-  = |  (space)
shift-; = +
shift-' = *
shift-[ = `

` = (nothing)
; = /
/ = ,
[ = @

F1 = standby  (the power button?)
F2 = help
F3 = escape
F4 = text editor
F5 = calendar
F6 = address book
F7 = Mail
F8 = (nothing)
F9 = pc link
F10= (nothing)
F11= (nothing)
F12= (nothing)

19 Jun 2006
The universe has shifted around, and now my installation for pdaxrom eludes me. All my docs are wrong, my files are wrong and my helper scripts are wrong. Hrm.

I'm trying to do an install of 1.1.0beta4 for a C1000.

I get the file from here:

The quick install guide says:
Extract the 3 files - initrd.bin tools.tar updater.sh - to the root of your CF or SD/MMC card.

This doesn't make sense, since the three files in the installation archive are:

* autoboot.sh
* kernel.img
* rootfs.img

... I'm confused. =/
19 Jun 2006

Ruby is up to 1.8.4, and an ipk file for rubygems would be handy.

I try a manual installation of RubyGems, and I get a string of errors.

The most interesting one seems to be:
/opt/QtPalmtop/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:29: in `require': libcrypto.so.0.9.6: cannot load shared object file: No such file or directory - /opt/QtPalmtop/lib/ruby/1.8/arm-linux/digest/md5.so (LoadError)

I'm going to check with the ruby-talk mailing list.. maybe I can solve the install problem.
Last Visitors

19 Aug 2008 - 1:54

Other users have left no comments for Sy Ali.

There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd October 2016 - 05:30 PM