OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
diedwater doesn't have a personal statement currently.
Personal Info
diedwater
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 18-June 06
Profile Views: 560*
Last Seen: 9th November 2006 - 10:06 PM
Local Time: Apr 27 2015, 10:35 AM
50 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

diedwater

Members


Topics
Posts
Comments
Friends
My Content
31 Oct 2006
my xfce4 seems to be broken or something...at first i set the main menu bar to be auto hide, and it worked pretty nice. but after i restarted the machine, I can't bring up the menu bar anymore...I tried to hook up a mouse, so i can get the curse to the edge of the screen...but the bar still won't show up. and even right click on the desktop won't bring up the menu....this is crazy. anyone know any way to fix this?
30 Oct 2006
I have 3100 it comes with

- wifi cf card

- 1g SD card

-Leather Case

-3 screen protectors (one already on)

-usb host cable

-all original box/manual/cd...etc

the 3100 is in really good condition, as soon as i got it, i put on the leather case, and the screen protectors. looks like brand new. I really enjoy this 3100, but i also really need some money at this moment, so i decided to sell it.

asking 450 + shipping. Paypal perfered. have 100% ebay feed back as diedwater.

perfer buyers from USA.

pm me if u have any questions.


PS: just a note that couple of my friends are interested in this thing, so don't be disapointed if u told me u want to buy it, and it's already sold.
23 Oct 2006
it seems that at a clock speed of 600Mhz+ FF7 actually runs full speed...*tear of joys* but my question is, if i overclock my 3100 to 624 to play ff7, how long can i play without fry my cpu? does anyone know? just curious.
4 Oct 2006
since i ve been kept asking stupid question...i really kinda feel bad ask this...but it's kinda important to me...

well
i usee beta3 + xfce4

and under the command line, (no x running)

I can't type "." i can't type the freaking dot!....it's crazy, i can't run anything without being able to type the dot...am i the only one having this problem? every other key is fine, except for the dot, i even tried to the blue dot with the fn key...it doesn't work...but every other fn keys work....this is just really odd...
4 Oct 2006
http://www.engadget.com/2006/10/04/eye-fi-...eta-this-month/

see, it comes with a cf adopter...so even if we couldn't get sdio driver to work, we can use it as a cf wifi card...and if the eye-fi will fits nicely into the adopter, and the adopter is the size of a normal cf card.....i think we can finally have a wifi card that doesn't stick out! it's almost like a built-in wifi!!!!

man...i'm so excited!!!!
Last Visitors
diedwater has no visitors to display.

Comments
Other users have left no comments for diedwater.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th April 2015 - 10:35 AM