OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
dys doesn't have a personal statement currently.
Personal Info
dys
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 2-December 03
Profile Views: 307*
Last Seen: 27th January 2005 - 11:24 AM
Local Time: Nov 24 2014, 03:09 PM
29 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

dys

Members


Topics
Posts
Comments
Friends
My Content
18 Jan 2005
Hi all,
Haven't posted here for quite a while but thought I would give people a heads up on a problem I encountered with Gentoo Linux and multisync so hopefully they can avoid the annoyance / waste of time i didn't wink.gif

If multisync is installed from portage (emerge -v multisync) then the multisync source that is fetched and compiled is the 0.82 source NOT the newer 0.82-1 source. As far as I have found out the multisync author posted 0.82 source, realised there was a bug and very quickly posted newer source (named 0.82-1). The Gentoo ebuild however doesn't take account of this and gets the older, buggy source and builds that. While it appears that multi sync works fine, it has problems with the opie/openzaurus plugin and fails to sync at all. See post from multisync user list Multisync users mailing list post and the (as yet still unresolved) bug post at gentoo Gentoo bug tracker (link to ebuild patch there as well).

Before I found this info I spent quite a loooooooong time changing ROMS, recompiling the (what I thought was the stable relese) source, dumping network packets to see what commands were being sent and generally pulling my hair out in annoyance! (If anyone is interested the network dumps showed the zaurus complaing about unregistered channels, and thus refusing to flush() the relevent apps)
As soon as I grabed the newer 0.82-1 source everything went swimmingly and I could sync with evolution.

Hope this can saved others some hours of palying about, when only a recompile is needed smile.gif

Oh and Gentoo, this bug has been around for aaaaaaaaaaaggggggggggggeeeeeeeeeessssss can someone please fix the portage tree as the patch is so simple its silly.

dys
7 Apr 2004
Hi all,
Just thought I'd post to say that I have written a little script that makes a flashable image (clone) of an openzaurus filesystem. I wrote this for myself but it works good for me so I thought someone else might benefit from it so I thought I'd release it smile.gif

In a nutshell what it does:

- Can create a flashable image of an OZ system so as if the system needs reinstalling (for whatever reason) then it can be done with some apps/data etc already there.
- Can also create a regular backup (tarball) of an OZ system. This tarball can be encrypted if required.

What I've found it useful for:

- Checking out new ROM's. I just took an image of the OZ with the old ROM and then could test out the new ROMs without worrying about loosing anything / doing a lengthy reinstall of old ROM + Apps if I didn't like the new ROM.
- As I play round LOTS with my zaurus there is always the chance I will kill it somehow. If I have a recent flashable image its very quick and easy to restore back to a good and happy zaurus smile.gif

Anyway I thought that someone other than me might find it useful so here ya go. If you do like it / dont like it / want to see new features or bugfixes feel free to let me know and I'll try and do them.

!! --WARNING-- !!
I have only tested it on a 5500 but it "should" (cough) work on the other models that OZ works on as I have included the initrd build values from the OZ CVS. In any case if it does work on another model / you tweak the script to get it to work on another model it would be cool if you let me know.

It can be downloaded from my website :
http://www.iodboi.co.uk/ozone/

cheers
dys
30 Jan 2004
Hi all smile.gif
I ordered one of these from shirt pocket and it came today !!
http://www.shirtpocket.co.uk/cat/product_i...4741cdc9acd4b5f

It only cost £8.95 so I was a bit suspicious, but it fact it was far better than I expected wink.gif . Its all in clear plastic, with clear cableing and seems sturdy enough to be retracted and chucked in my bag. NowI dont have to lug the cradle AND transformer to and from work every day as this little beauty charges straight from the USB port !! I have tried on 3 machines at home and 2 at work and they all sync and charge just fine with it, no probs what so ever.

The iceing on the cake is the mechanism that allows you to extend the cables as far as you want, then applies a brake so they stay there and dont retract.

I'd recomend one of these for anyone who needs to sync their Z in different places and doesn't want to go to the bother of taking a cradle and power supply with them.

Cheers
dys
7 Jan 2004
Hi all,
I have been playing about with the icons on my OZ install and have made some replacements of the originals for some of the new SVG crystal icons. I haven't done them all, just the ones I wanted to change for myself/felt the originals didn't match that well. I quickly bundled them into ipkg incase anyone else wanted to swap some icons without having to do it all by hand (not difficult just boring !!).

NOT FOR ANY OTHER ROM THAN OZ

I put the screenshots on my website here:
http://www.iodboi.co.uk/OZIcons/Apps.png
http://www.iodboi.co.uk/OZIcons/PIM.png
http://www.iodboi.co.uk/OZIcons/Settings.png

And the Package is here:
http://www.iodboi.co.uk/OZIcons/icons.tar.gz

I might change a few others (i.e. The Today one and Media Mount) in the future if ppl have suggestions for icons that they think would fit well. But as I said I did this mainly for me, not really as a full iconset replacement so when I get round to such things ........

Oh yeah the package backs up any icon it chnages before install and restores them on uninstall, so you won't trash your original icons smile.gif

Cheers
dys
11 Dec 2003
Hi all,
Has anyone managed to get dasher to work on a 5500 ? I saw it being demo'd at the UK Linux expo and I'd love to try it on my Z. The problem is when the ipk is installed it seems to only contain libraries, but no executables to actually run dasher. I have tried install both the opie-dasher by itself and with its trainer ipk but it seems to make no difference. Has anyone else had better luck ??

Cheers
dys
Last Visitors
dys has no visitors to display.

Comments
Other users have left no comments for dys.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th November 2014 - 07:09 AM