OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Shoryu doesn't have a personal statement currently.
Personal Info
Shoryu
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 29-June 06
Profile Views: 460*
Last Seen: 17th May 2008 - 05:02 AM
Local Time: Aug 27 2014, 01:13 PM
11 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Shoryu

Members


Topics
Posts
Comments
Friends
My Content
11 May 2008
Hi everyone,
i'm running zdevil rootfs and younggun latest kernel on my slc1000, so far everything works great.
The only thing that bugs me is that i don't know how can i enable WPA wifi with this distro.
I've done some research and tried a lot of stuff in /etc/network/interfaces
like using iwpriv wireless-tools commands :
CODE
pre-up iwpriv eth3 set AuthMode=WPAPSK
pre-up iwpriv eth3 set EncrypType=TKIP
pre-up iwpriv eth3 set WPAPSK="mykey"


but set command isn't available.

also using this syntax:
CODE
wireless-key-mgmt WPA-PSK
wireless-key "mykey"

when i try : /etc/init.d/networking restart
i get the error "Set mode" and also "Set Encode" saying that mykey is an invalid argument

i can see my wifi card with iwconfig it's just that it doesn't associate.

my wifi CF card is a Linksys WCF12 which should have WPA support according to some researches on google.
I saw that another tool can do the same as wireless-tools, wpa_supplicant. do i need to install this one or am i missing something here?
I've never had any problems with Wifi using WEP , but never done it with WPA.

thanks for your help smile.gif
14 Jul 2006
Hi
i'm using cacko 1.23 and i installed snes9x sdl3 arm from the default feed (cacko.biz/cacko/feed)
and i also installed libsdl 1.2.5

when i type:

snes9x rom.smc

i've sound but with a blackscreen sad.gif

i also noticed that it detects my sl c 1000 as a 5000d

thanks for your help
2 Jul 2006
Hi
can anyone who managed to transfer files from windows to the Zaurus (i've C1000) using sftp/scp
post a step by step tutorial on how to do it please?

thanks
2 Jul 2006
Hi
i'm trying to share my ext2 formatted SD on my xp
i think i know how to get usb networking to works (adding routes and such)
but where can i find the samba packages for beta3? (can't find it in : http://mail.pdaxrom.org/download/1.1.0beta...us-Cxx00/feed/)

thanks
1 Jul 2006
hi, i'm using beta 3
i just wanted to know why powering off is so unstable on pdaxrom
when i use apm -s , it works well in short period, but if i wait too much time, when i come back it freezes after a few seconds.
When i use suspend on the menu , it shutdowns but it's very hard to be able to turn it on again, pressing the on button 1sec and wait 5sec doesn't always work , as removing the battery, sometimes it won't come up.
Is a real solution in work? or is already avalaible?

thanks for your help
Last Visitors
Shoryu has no visitors to display.

Comments
Other users have left no comments for Shoryu.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th August 2014 - 01:13 PM