OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
hyperaesthetic doesn't have a personal statement currently.
Personal Info
hyperaesthetic
44 years old
Gender Not Set
los alamos, nm
Born Mar-2-1970
Interests
tennis, radiation detectors. =)
Statistics
Joined: 3-July 06
Profile Views: 250*
Last Seen: 24th January 2007 - 04:25 PM
Local Time: Oct 22 2014, 11:09 PM
21 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

hyperaesthetic

Members


Topics
Posts
Comments
Friends
My Content
8 Jan 2007
I am now ready emotionally to depart with my C1000. A friend of mine went to Japan to purchase a brand new one for me last March and I've had it in my drawer for the whole time, just occasionally charging the system.

About 4-5 months ago I installed pdaxrom beta 3 and it worked fine, including the wifi CF card. This time was also when I was the most active on the pdaxrom board. You can search for my postings. After the initial success of installing beta 3 and the wifi card, I got extra busy with work and never got it customized as much as I had imagined.

Ok, enough said about the history.... Here is what you will get:

1 One almost brand new C1000, overlay brilliance screen protector installed from the beginning on the screen. The screen protector was installed at the shop where c1000 was purchased and it's 'professionally' installed (yup). The screen has no dead pixel that I can find. The original box and all the paper, cdrom (unopened), dummy cf and sd card slot inserts, usb cable, power adapter, and original receipt in Japanese.
2. One Buffalo Air Station WLI-CF-S11G wifi (11b) card, Will include install cdrom and manual (a pretty thick one, too. Never read a page of it, though)
3. One USB hub
4. One 512 mb SD card
5. microsoft notebook optical mouse (not in the photo)
6. One USPS Priority Mail to US address

Who am I?
You can search for my id 'hyperaesthetic' at ebay. I do not have a long transaction record, but I do have one. If you are serious about purchasing my c1000 and email me at hyper aesthetic at gmail . com (delete the space between hyper and aesthetic), I will give you my work phone number and email address so you better know who I am.

I accept Paypal or money order. If you want specific photo shots, let me know I will try to take it after work....

Thanks,

hyper

edited to include microsoft notebook optical mouse in the package.
Attached File(s)
Attached File  IMG_1130.JPG ( 653.32K ) Number of downloads: 76
 
31 Oct 2006
Howdy All,

Well, I can not restore the NAND even if my life depends on it!

I can bring up the service menu fine, but when I get to the NAND Flash Restore menu under backup restore menu on page 3, no matter what brand CF/SD card I use, I keep getting the format error!

I have used 3 different CF cards and 3 different SD cards, but I get the same error. The NAND backup I got is from http://www.trisoft.de I think.

Since the file comes from a reputable source, I am beginning to wonder if the compatibility of the cards is the problem, but with 6 different brands of cards.... I don't know what's going on.

I don't know what's going on any more. I guess I should be glad that I can get to the service mode, huh? The problem is that I can not do much with that service pages!

Any pointer is appreciated....

Hyper

[edited]
I solved it using a backup NAND I downloaded from http://downloads.conics.net/pda/zaurus-sl-...iginal-backups/

I used several brands of cf/sd cards, but could not overcome the format error until I downloaded this backup rom and restore it.

Thank you all for your help!
30 Oct 2006
Howdy All,

I've decided to try my luck with a more stable version of the OS: 1.1.0beta 3. However, installation is already proving nothing is easy....

First, I flashed NAND since I need to do this anyway. I followed the installation steps, but I am stuck in the first stage of updating the flash.

I copied the 3 files onto a fat-formatted sd card. I took out battery and disconnected the power adapter from my C-1000 and waited a couple of minutes and put battery back and reinsert the power cable. While holding 'ok' key, I pressed 'on' button. Nothing happens.

Is there something obvious that I forgot? I get the feeling that I shouldn't have erased the NAND.... Do I need to restore NAND and then install beta 3?

Thanks for your help.

Hyper

[edited]
I solved it using a backup NAND I downloaded from http://downloads.conics.net/pda/zaurus-sl-...iginal-backups/

I used several brands of cf/sd cards, but could not overcome the format error until I downloaded this backup rom and restore it.
26 Oct 2006
Howdy All,

I am trying to get a wireless internet connection with my CF wireless card. I searched for clues, but I haven't read anywhere that my CF card, Buffalo WLI-CF-S11g, is successfully used with pdaXrom 1.10r121.

I'd appreciate if someone can tell me how to go about activating the cf card. Right now, it's sitting pretty in my cf card slot, blinking repeatedly. The card is recognized, but I can not connect to the web. I setup all the parameters in the LAN&Wifi 'control panel,' but I get a DNS lookup error when I try connecting to the internet with dillo, which is installed with pdaxrom.

Any pointer is appreciated.

Thank you,

Hyper
26 Oct 2006
Howdy All,

I managed to install pdaxrom 1.10rc121 on my C-1000. I was so lost during the installation that I didn't have the frame of mind to care about root partition setup. The installation instruction for 1.1.0rc121 didn't say anything about modifying/creating a root partition.

To eek out more performance out of C-1000 do I need to modify the root partition, and if yes is it too late now to do it now without wiping out the flash and reinstalling the pdaxrom?

I hope I made some sense.

Thank you for your explanation.

Hyper

[edited]
Title corrected.
Last Visitors


15 Nov 2007 - 18:06

Comments
Other users have left no comments for hyperaesthetic.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd October 2014 - 09:09 PM