OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Midyr doesn't have a personal statement currently.
Personal Info
Midyr
Age Unknown
Gender Not Set
Germany
Birthday Unknown
Interests
No Information
Statistics
Joined: 6-July 06
Profile Views: 116*
Last Seen: 6th July 2006 - 11:52 PM
Local Time: Feb 27 2015, 01:28 AM
1 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Midyr

Members


Topics
Posts
Comments
Friends
My Content
6 Jul 2006
Hi,

I've flashed the newest Hentges ROM (based on 3.5.4.1) on my Zaurus SL5500G.
Then I try o use my DCF-660W (FW1.7.4) with WPA.
The Z didn't connect to my AP


wpa_supplicant.conf:
ctrl_interface=/var/run/wpa_supplicant
ctrl_interface_group=0
eapol_version=1
ap_scan=2
fast_reauth=1
network={
ssid="example"
proto=WPA
key_mgmt=WPA-PSK
pairwise=TKIP
group=CCMP TKIP WEP104 WEP40
psk="06b4be19da289f475aa46a33cb793029d4ab3db7a23ee92382eb0106c72ac7bb"
priority=2
}

/etc/network/interfaces:

# Wireless interfaces (WPA roaming!)
iface wlan0 inet dhcp
wpa-conf /etc/wpa_supplicant.conf
wpa-driver hostap

wpa_supplicant -d -i wifi0 -c /etc/wpa_supplicant.conf -D hostap



Any clue?


Frank
Last Visitors
Midyr has no visitors to display.

Comments
Other users have left no comments for Midyr.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 26th February 2015 - 04:28 PM