OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
psa_psa doesn't have a personal statement currently.
Personal Info
psa_psa
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 16-July 06
Profile Views: 107*
Last Seen: 26th July 2006 - 08:10 AM
Local Time: Dec 20 2014, 09:14 AM
5 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

psa_psa

Members


Topics
Posts
Comments
Friends
My Content
22 Jul 2006
Why is it that when I record a program from my TV that the resolution specs read 512x384 or 512x304 instead of the 640x480 that Archos notes on their tech specs?

http://www.shoparchos.com/product.aspx?sku...7&culture=en-US

These are my settings...?

Source: Composite
Format: Auto
Resolution: Optimal
Bitrate: 2500
Sampling: 48

thx for any help....
16 Jul 2006
I have the AV700 when I record video directly from my TV to the AV700 and then play the video on the TV the quality is very bad. I'd say the quality of the video is worse than a bad VHS recording..........My current settings are...

Formware: 1.5.12

Source:........Composite
Format:....... 4:3
Res:.............Optimal
Bitrate:.........2500
Sampling:.....48
Brightness:...29
Contrast:......24
Saturation:...35
Hue:.............2

Connection is via analog basic cable to a VCR. I have tried numerous different setting on the AV700 but the playback quality is always poor...very grainy and the clarity and detail is also bad. Is this the way the AV700 is supposed to work...?

Any help is much appreciated....

FYI...Mac OS 10.3.9
Last Visitors
psa_psa has no visitors to display.

Comments
Other users have left no comments for psa_psa.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 09:14 AM