OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
MrStaypuft doesn't have a personal statement currently.
Personal Info
MrStaypuft
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 17-July 06
Profile Views: 708*
Last Seen: 13th June 2010 - 07:28 PM
Local Time: Oct 24 2014, 05:07 PM
63 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

MrStaypuft

Members


Topics
Posts
Comments
Friends
My Content
5 Jun 2008
Hi Everyone,

I know threads like this are everywhere but trust me I have searched and tried MANY commands and I can't get this memory stick to work.

I am running Sharprom with an updated Kernel and meanies automounter-c3000_0.5.0_arm.ipk

I have mounted USB hard drives many times in the past but after trying a few different drives (formatted as FAT16 and FAT32) i keep getting a similar error.

If I look in system info under device-USB-* USB MASS STORAGE

I get vendor, product, class and ID information however under Driver I get
"Driver: (none)".

Obviously the drive is not showing up anywhere - i can't do fdisks on sda, sda1, sdb, sdb1, etc as they aren't there.

I know I have probably missed something which makes me look stupid but what is it?
25 Aug 2006
Hi,

Firstly my apologies for the duplicate post but this seems to be a more active forum so I thought I'd give it a go.

I have a sl-c3200 running the sharp rom.

I have got my joypad working as far as the Z is concerned - it tests fine as /dev/js0

However I want to use something to map the joypad inputs to the keyboard for two reasons
1) The game emulators which have joystick support are SLOW
2) Some game emulators don't have joystick support!

So I followed the setup in the joy2key thread and installed joy2key but no matter what I do joy2key doesn't seem to pass any inputs to any other programs.

For example I run
joy2key -config kbd1

I get the usual guff about it starting up and not being an official version and it says ^C to exit.

So I run Zeditor and press all the buttons on my joystick and nothing happens....

I've tried a few different configs or even specifying my own but nothing seems to work.

Anyone got any ideas?

Thanks,

Puffer
2 Aug 2006
Hi,

I have been using HandcomSheet to edit my excel spreadsheets (only simple ones mind you) and it seems to work fine. It lets me open them from anywhere and update them.

However HandcomWord although it will let me open documents from any folder ONLY lets me save to the internal disk or memory card in Documents/Word_Files am I missing something? Does anyone else have this problem?
31 Jul 2006
Hi,

I would like to run an address book manager which uses the sharp format (I'm sure the K stuff is nice but no way am I synchronising twice when I do it several times a day!)

Meanie suggests qtopia-addressbook_1.23_arm.ipk as a good replacement however it won't run on my 3200. I installed it from the command line - no errors.

I rebooted and then tried to run it - it tries to start but does nothing - I run it from the command line and it tries to start but does nothing (no errors in command line, nothing at all). I checked but it reports no dependancies.

Am I missing something - has anyone out there got this working?

Thanks

Stephen
26 Jul 2006
Hello,

I run a SL-C3200 with the stock sharp rom.

I am using meanies automounter (thanks meanie!!)

and my usb memory drives mount just fine

HOWEVER

they always mount with only root having write permissions which given my limited understanding doesn't seem quite right when we're using umask=000 on the mount. Shouldn't everyone get all permissions under that scenario?

I saw a reference somewhere to this being a fault with the Zaurus implementation of Linux - is this true?

I have tried drives formatted with FAT16 and FAT32 and it doesn't seem to make any difference.

Can anyone help me please?
Last Visitors


17 Aug 2008 - 10:29

Comments
Other users have left no comments for MrStaypuft.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd October 2014 - 11:07 PM