OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
patzoul doesn't have a personal statement currently.
Personal Info
patzoul
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 8-December 03
Profile Views: 445*
Last Seen: 5th June 2010 - 08:27 AM
Local Time: Oct 22 2014, 02:23 PM
35 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

patzoul

Members


Topics
Posts
Comments
Friends
My Content
29 May 2010
I have the following script to connect to a wifi network that will allow me to automatically input the login and password on a webpage. Where should I put this script so that it launches automatically?

script:
#!/bin/sh
CURL=`which curl`
login=SAISIR LOGIN
password=SAISIR MOT DE PASSE
IWGETID=`which iwgetid`
ESSID="FreeWifi"
isFreeWifi="`$IWGETID |grep $ESSID |wc -l`"
if [ $isFreeWifi = "1" ]
then
    priv=`$CURL https://wifi.free.fr/ |grep "<input name=\"priv\" id=\"priv\" type=\"hidden\"" | sed -e 's/^.*value=\"\(.*\)\"\s.*/\1/'`
    $CURL -d "login=$login&password=$password&priv=$priv&submit=Valider&url=http://www.free.fr" https://wifi.free.fr/
    espeak "FreeWifi network connected"
fi

23 Apr 2010
I installed opiereader on cacko 1.23. At the first launch, I misconfigured the key shortcuts to move across pages. How can i reconfigure them?
11 Aug 2006
I tried to install beta4 on my C760. During the install, I got an error message saying it coudnlt write anymore on the device after the 2nd reboot. The install them attempted to reboot but nothing happened. I turned the C760 off by removing battery and power supply but now I can restart it neither with OK + Power or M + D + Power.

Any suggestions?
4 Jun 2006
I tried to install kdelibs via ipkg command line. The installation did not start because the download of the .ipk failed at some point (I lost the wifi internet connection). Now whenever I want to install another file, I always get a message asking whether I want to install kdelibs. How can I remove that message?
3 Jun 2006
I got a 1GB SD Card for my C760 but I keep having problems with it. I've tried to create 1 partition (ext2) or 2 partition (1 ext2 and 1 FAT16).

I can get it to mount and start installing application on the ext2 partition but systematically I get to a point where a larger installation for ex abiword or kdepimpi will go on forever. When I reboot after that I get input/output errors on the SD card.

any suggestions?
Last Visitors
patzoul has no visitors to display.

Comments
Other users have left no comments for patzoul.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd October 2014 - 02:23 PM