OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
gettons1980 doesn't have a personal statement currently.
Personal Info
gettons1980
Age Unknown
Gender Not Set
ITALY
Birthday Unknown
Interests
No Information
Statistics
Joined: 5-August 06
Profile Views: 378*
Last Seen: 25th June 2007 - 12:41 PM
Local Time: Dec 19 2014, 09:16 AM
43 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN gettons_ita@hotmail.com
* Profile views updated each hour

gettons1980

Members


Topics
Posts
Comments
Friends
My Content
17 Oct 2006
Hi, I was interested about syncing my sl-c1000 powered by cacko 1.23 with Koraganizer and Kmail to my linuxbox running gentoo 2006.1
I 've seen in portage there is a software called : Qtopia Desktop.
I've configured it and its settings, but the buttons Sync and Syncall are not pushable, they are shadow only and I can't push it with mouse.

I've seen there are some connecting methods like: serial, lan, and USB

I've choose LAN, because my zaurus is connected via wireless to an access point, of my lan.
But I can't sync them ....

Maybe I must use only USB dongle ehternel adapter or the zaurus usb cable?

Is there another simple client permits me to sync them via wireless ?


Thanks a lot.
27 Sep 2006
First of all : I 've installed the cresho (Thanks to Cresho smile.gif ) package about emulators, that have an ipk for libpng, that I think replace the orignal.
I've just installed gaim into my c1000 with cacko 1.23 full onboard.
I installed it from official feed like many other times.
The fact is that i run gaim but It can't load the icons , it can run only the gaim window but no text and icons are there.
From console I get these errors...

Unable to get graphics context
QPaintDevice: Cannot destroy paint device that is being painted



[EDIT]
I also noticed that gaim suddenly crash at boot when It tries to connect to an msn account.


Someone have any suggestions?



thanks
25 Sep 2006
Hi, I've installed supertux like many other times on my sl-c1000.

I use cacko 1.23 so I used offical feed , when I tried to run it the konsole notice to me I miss lisdl-image, so I install it (from elisx.org )
After I try again to run it from console, but It give me an error about the SDL missing.
So I install again lib-SDL ( from elsix.org )

After I finally run supertux from console
BUT
I can see it only in the left part of display in a little stripe ( the half of the half of the total display ) , like a column but on the left of the display.
I also can hear the music of the videogame, but it's clear I can't see it correctly.

Before I reflash it, I was able to run supertux, but now I don't remember exactly which packeges I 've installed.But I think these I've just wrote.


Can anybody help me?
21 Sep 2006
Hi, the situation is panic!
Yesterday I installed pdaxrom 1.1.0beta3 with a root partition of 58 MB and it 's gone without problems....
Also today it was all ok.
This evening I open the shell of my c1000 and the screen was black ... nothing happened..
So I made a nand flash backup with the files on www.trisoft.de ( other times I used that files and it was all ok ) and It gone ok.So I reboot it with the sd fat 16 inserted ( with cacko 1.23 install files ) and I push OK button before turning it on.
Nothing happens....

My zaurus won't turn on.
I tried to put off the battery for 5 seconds ( as cacko says in its homepage ) and after put the battery again and the ac and after OK button and the ON/off button but nothing happens.



Anybody can help me?



EDIT:


Now I can turn it on but only pressing ON/OFF, so the red sharp logo comes up and also the trisoft logo.
The trisoft rom can run without problems if I turn on the zaurus with on/off....

But I can't turn it on pressing OK before ( I need it only to flash with cacko rom )
20 Sep 2006
Hi, I've just installed pdaXrom 1.1.0 beta 3 onto my sl-c1000.
I can see that the official pdaxrom feed has only one mplayer package, the
mplayer_1.0pre7try2_armv5tel.ipk

Shall I install this one or the new
Mplayer 1.0pre8

Is there any gui and codec packages?

Anyway, if I decide for the last one, shall I install it from http://www.mplayerhq.hu/design7/news.html without using the official feed and without dependecies resolves, or not?


Thanks a lot.
Last Visitors


11 Mar 2009 - 2:33


5 Dec 2007 - 10:37


14 Nov 2007 - 7:13


6 Nov 2007 - 12:29

Comments
Other users have left no comments for gettons1980.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th December 2014 - 11:16 PM