OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
persona doesn't have a personal statement currently.
Personal Info
persona
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 5-August 06
Profile Views: 204*
Last Seen: 27th April 2007 - 06:10 AM
Local Time: Dec 25 2014, 09:36 AM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

persona

Members


Topics
Posts
Comments
Friends
My Content
5 Aug 2006
Hi everyone.

I'm new here, and just as new to the SL6000, or Linux for that matter. ;p

I got a second hand SL6000 with the default Sharp 1.12 ROM installed and all the default sharp applications is working fine. I installed Kismet, Nethack, Vectorioids and Kino2 and finally managed to get them working (after going thru many many posts!). However, I still can't get GAIM working.

Anyway, thing is, the default Opera 7.25 was working, then when I fired up Opera just a little while ago, it refuses to run. when I tried to run opera from the terminal, I get a Segmentation Fault.

Anyone with any ideas what could have been the cause of it. I figure that it could probably be one of th libaries I installed, but I'm not too sure which one.

As taken from my package installer for installed packages:
gconv-tiny 2.2.4-2
kino2 0.4.3c-1
kismet 2005-07-R1
kismet-qt 2.0.0
libSDL 1.2.6cvs-1
libSDL-image 1.2.3-1
libSDL-mixer 1.2.5cvs-1
libSDL-ttf 2.0.7-0
libfreetype 6.3.4-1
libgaim 0.73-1
libgaim-progocol-msn 0.73-1
libgaim-protocol-oscar 0.73-1
libgaim-ssl 0.73-1
libgcrypt1 1.1.9-3
libglib2.0 2.2.1
libgnutls7 0.8.10-2
libjpeg 6b-0
libpcap0 0.7.2
mplayer-w100 1.0pre5.2-1
qpe-filemanager-vga 1.5.0-2
qpe-gaim 0.4-1
qpe-nethack 3.4.2-2
qpe nethack-sounds 3.4.2-2
qpe-terminal-vga 1.5.0-3
vectoriods 1.1.0
zlib 1.1.2

that's all that i have installed.

I've tried searching for posts on segmentation fault for opera in particular, but I can't find any info particularily on how to fix it, rather than installing 7.55

Word of caution. extreme newbe here. I've been browsing thru the unofficial FAQ and how-tos, and it's like they are more geared towards the 5x00 series. I've yet to find info on getting to the maintenance menu. ;p

would I be better off resetting my 6000 back to it's default state and starting off from there again? or would it be easier to fix the problem, if anyone can realise the cause of it. btw, how would i go about resetting my z back to it's original state?

any help would be so much appreciated. smile.gif

- edit -
more packages i had installed:
libopie1 1.0.2
libpng12 1.2.5-10
treeexplorer 1.7.6
Last Visitors
persona has no visitors to display.

Comments
Other users have left no comments for persona.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th December 2014 - 05:36 PM