OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
zoomp doesn't have a personal statement currently.
Personal Info
zoomp
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 6-August 06
Profile Views: 226*
Last Seen: 12th September 2007 - 06:13 AM
Local Time: Mar 29 2015, 04:46 PM
3 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

zoomp

Members


Topics
Posts
Comments
Friends
My Content
20 Jul 2007
Hi!

Firmware of my CF GPRS modem was damaged.
Device known as
- EagleTec CF GPRS modem
- Anycom GS-320
- ASUS AGC-100
- AmbiCom GPRS CF (may be)
etc

Now Windows determinate device only as 'CF_CARD GENERIC'. Not as modem, not as PCMCIA card, not as any device with serial port (COMx).

Standard 'FW upgrade tool' utility need COM-port device to update firmware.
Now it can't open device as COM and can't upgrade FW sad.gif

But CF determinated as device with I/O ports started at 3F8.

Any suggestions?
6 Aug 2006
Hi, All!

I'm beginer. And sorry for my english.


I'm fisrt date income in Diagnostic Menu on Zaurus SL-C1000
I want to backup firmware before it's update.
I don't made backup, becouse my flash card unsupported by Diagnostic Menu firmware.
And I don't try update firmware!
And I don't try erase NAND!
But I try look some test items...

After reset, my Zaurus do not stating by "on" button : (

First things: May be I damage firmware...

Some later I found suiteable CF Card and made backup NAND.
And received image-file (SYSTC100.DBK)* don't look as erased NAND area.

I got SYSTC100.DBK from www.trisoft.de and try use it to "NAND Flash Restore"
I got "Restore ...failed. Format error" %(

I try erase NAND by "NAND Flash Erase" item
And got: "Bad blocknum = 128. ERROR! too many bad. code=(201)"

I start NAND read test and got:
adr = 8000000
Bad block 1024->1024
success.


At last I backup NAND once more and analyse image.
It's has not differents from first backup image (*)

SUMMARY
1. My Zaurus can not start after my lammer manipulation in service menu
2. I can not update/erase NAND in my Zaurus by any way in service menu %-(

Have idea anybody?


P.S.
BootFlg:----
Attached File(s)
Attached File  nand.jpg ( 22.31K ) Number of downloads: 85
 
Last Visitors


3 Dec 2007 - 13:40

Comments
Other users have left no comments for zoomp.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 29th March 2015 - 05:46 AM