OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
flux doesn't have a personal statement currently.
Personal Info
flux
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 14-August 06
Profile Views: 1,344*
Last Seen: 30th December 2010 - 07:03 AM
Local Time: May 7 2015, 08:40 AM
104 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

flux

Members


Topics
Posts
Comments
Friends
My Content
4 Nov 2010
hello smile.gif

i've got my 3100 with cf for wifi and gps ; usb for external keyboard.
software : kexecboot and debian sid
kernel : 2.6.36

i wish i enhanced some stuff, and i need your help to know if what i'm thinking is possible.

1) replace the 4GB micro-drive by a CF of 16 or 32 GB ; is there any limitation on the CF card GB size ?

2) I'd like to run wifi and gps at the same moment sometimes. here is my idea :
i'd like to get a "nano wifi" (like this one : http://cgi.ebay.com/Mini-EDUP-Wireless-N-1...b#ht_5120wt_883 )
chipset rtl 8188 csu, supported according to this thread : http://ns.spinics.net/lists/linux-wireless/msg47477.html

and here i have several solutions...
* if possible, transform the big USB in mini USB.
* add a big usb female adapter in my zaurus. i found a place to make it fit under the arrow cross (down right of the keyboard).
* remove the USB adapter, keep only the wifi module, and make it fit under the arrow cross.

the second and third solutions are the ones i prefer, especially the 2nd (new usb female adapter). it would need to change the resistor to 1K (according to albertr, see : http://www.penguin.cz/~utx/zaurus/www.iral...aurus/wireless/ )
add an hole in the zaurus (under the arrow cross), and have 4 electrics wires run into the zaurus to the usb female adapter.
(the third solution requires the same wiring, but no hole in the zaurus).
i obviously can't wire it myself, i don't have the skills. but i wonder if i knew exactly what must be connected "where" and "to what", maybe i could find an electrician near my location that could wire it for me (4 wires, and the 1K resistor).

i need you to advise me about that, what you think about my wishes (CF, and usb nano-wifi).

thank you smile.gif
flux
2 Nov 2010
hello smile.gif

i'm setting up debian on a tosa's friend device.
i was wondering what i should modprobe in order to ifup wlan0

for the moment, i

modprobe prism2_usb

which gets me usbcore too.

but i get a :

ioctl[SIOCSIWENTODE]: No such device


i read that i should use
/sbin/usbctl on 1

but can't find this ; anyone know in which package i could find it, or the program that replace it ?
thx a lot smile.gif
flux
23 Oct 2010
hello,

i use a sl-c3100
i have untar zubuntu-desktop and spitz-root_addition, taken from : http://www.omegamoon.com/blog/index.php?en...ry090829-014821 : zubuntu 2 for spitz.
on my sd card (/dev/sda1)
on my sd card i have a swap (/dev/sda2)

on my hda1-2-3-5, i have a debian.

since today, i installed kexecboot (i tried 2.6.2, 2.6.34-rc-3 and 2.6.34-rc4), i can't boot on my debian, kexecboot don't see it (before i use u-boot).
kexecboot sees the zubuntu zImage on " /mnt/boot/zImage" on sda1. when i try to load it, just, after recognizing the partition on my hda
zubuntu blocks (won't continue) on this message :

waiting for root device /dev/mmcblk0p1....

the only key of the keyboard who is "recognize" at this point is "on/off"... it tells me that i pressed it when i push it, but the zaurus won't stop. to stop it, i have to remove the battery and the power cable.

what can i do to make something work (old debian, zubuntu... other) ?

ask for others details if needed.
Thank you :)

Flux


edit 1 : problem solved after reinstall total of cacko and reinstall zubuntu

edit 2 : after a while booting zubuntu or debian, both on sd card, with kexecboot, problem reappeared (i don't know why).
it seems that only reinstall cacko doesn't help the problem.
i remembered installing android after cacko. and then, reflashed with kexecboot (2.6.34-rc4) .
but no, still doesn't work.

i obviously miss something, but what ?
does anyone as a clue to pass this :
"waiting for root device /dev/mmcblk0p1..." ???
thank you a lot
23 Oct 2010
hello,

i want to reinstall debian on my sl-c3100, but most links are dead.

for example :
http://armel.applieddata.net/developers/li...root-fs.tar.bz2

so, as i can't find this armel-root-fs.tar.bz2,

i can't follow the instruction of : http://www.oesf.org/index.php?title=Q18:_I...ternal_drive%3F

btw, i have installed kexecboot ; i think it won't be a problem even the above howto explain with uboot ; i hope so...

thx smile.gif
29 Jan 2010
hello,

i wish i upgrade to last kernel (at least 2.6.31, better : 2.6.32) ;
may i only apt-get install linux-image-2.6.32-trunk-versatile (or an other, like : linux-image-2.6.32-trunk-ixp4xx... which one ?)
or do i need to flash kernel an other way ; could someone tell me where we could easily find everytime the newest kernel ?

thank you smile.gif
Last Visitors


6 Dec 2007 - 9:24


30 Nov 2007 - 22:47


18 Nov 2007 - 14:58

Comments
Other users have left no comments for flux.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 6th May 2015 - 11:40 PM