OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
rogerdugans doesn't have a personal statement currently.
Personal Info
rogerdugans
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
Stuff
Statistics
Joined: 23-August 06
Profile Views: 200*
Last Seen: 27th August 2006 - 05:01 PM
Local Time: Oct 30 2014, 07:15 AM
5 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

rogerdugans

Members


Topics
Posts
Comments
Friends
My Content
27 Aug 2006
Just as a note- I have pdaxrom working mostly on an sl5000.
Using a 1gb cf card and 256mb sd card.


The basic install works fine but is, of course, somewhat lacking. wink.gif

I have had a lot of trouble with all the ROMS I have tried in SOME fashion, and the biggest of the bunch is the inability to get software installed from the internet.

I have finally gotten this working with pdaXrom by grabbing the copy of the feed and hosting it myself on my pc. smile.gif
Disk space now becomes a problem, of course, as the sl5000 has very little onboard to start with.
I have followed the suggestion of moving some base directories to a card, but the problem I hit with this is getting enough space while NOT wrecking something..
If I reboot, my install is hosed.

So my question now is what can I move safely and does anyone have suggestions besides what is in the thread on sl5500

Thanks.
23 Aug 2006
Intro: I was recently given an sl5000 and it works just fine; I have done a few things already at this point:
picked up a cheap 1gb cf card
Flashed to a choice of systems:
OZ 3.5.3 (console, gpe and opie)
OZ 3.5.4 (console, gpe and opie)
Cacko ROM
Original Sharp ROM

All work...but with varying issues, unfortunately.

Some don't sync with Qtopia (I can sync with 1.7 or 2.2, roms have 1.5 or 1.7.)
Some won't work with my Gentoo pc which is configured as a gateway for the unit, although I can ping back and forth, etc.

NONE will connect to any package server/feeds. sad.gif

The ones that work BEST will sync with Qtopia, can ping internet addresses successfully but STILL simply refuse to update packages. sad.gif

This would not be a huge issue to me IF I could find a package repository in a single download that I could configure and use to update/install packages...
But I can not find such a thing.

I have downloaded various packages, one at a time, but each has numerous dependencies that fail, and each of THEM has dependencies....

I am very new to this, of course, so just learning the ropes and struggling though.
I have searched long and hard for answers myself, all to no avail.

Any suggestions?
Last Visitors
rogerdugans has no visitors to display.

Comments
Other users have left no comments for rogerdugans.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th October 2014 - 04:15 AM