OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Ashley King doesn't have a personal statement currently.
Personal Info
Ashley King
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 26-August 06
Profile Views: 905*
Last Seen: 2nd September 2006 - 10:49 PM
Local Time: Dec 26 2014, 12:15 PM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Ashley King

Members


Topics
Posts
Comments
Friends
My Content
26 Aug 2006
I'm deeply saddened. I wanted to try pdaXrom on my (almost new) 860, so I followed the instructions exactly. I've installed and upgraded OZ a number of times, so it was really nothing new, except for the part where the install finished and my handheld froze. Now, it won't turn on.

I think I've tried everything... I haven't been able to find any detailed descriptions of any of the emergency recovery options... the D+M and all of those... I've tried everything I could find, but I haven't been able to get it to do anything, except briefly (maybe a sixth of a second) flash the charge light when I plug in the power supply.

I don't know if I'm not doing them right, but people seem pretty confident that these things can't be truly bricked. I use my Zaurus all the time, throughout the day. I feel lost without it. I would like to retain the data that's on it, but I would rather get it back empty and have to start over than to be without it.

Does anyone have any information that might be useful?

Thanks,
Ashley
Last Visitors
Ashley King has no visitors to display.

Comments
Other users have left no comments for Ashley King.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 26th December 2014 - 09:15 AM