OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
ced doesn't have a personal statement currently.
Personal Info
ced
38 years old
Gender Not Set
Location Unknown
Born Jan-28-1976
Interests
No Information
Statistics
Joined: 9-December 03
Profile Views: 1,249*
Last Seen: 20th April 2008 - 11:29 PM
Local Time: Dec 22 2014, 02:37 AM
225 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

ced

Members


Topics
Posts
Comments
Friends
My Content
25 Sep 2006
Hi,

I'm just wondering if someone has some assembly pictures for the 5600 (poodle). I'm looking for the memory chip manufacturer/number and if the board has 1 or 2 BGA chips? the poodle has 32M of RAM, so is it 1 chip? of 256Mbits or 2 chips of 128Mbits?

Regards,
Ced.
11 Jul 2006
I would like to applause RP our kernel hacker to add one of the last remaining feature to the kernel 2.6............. sound!!!!!!!!!!!

Well done dude! tongue.gif I'll test it asap.
26 Jan 2005
Sorry for a stupid question again...

I've add a new dest to my ipkg.conf file:

CODE
dest root /
dest home /home


which /home is /dev/mtdblock3

I've installed some app to home and it can't find my new installed apps.

So I've try to use ipk-link (I've got the version 1.6cvs20050120-r0) like this:

CODE
root@poodle:~# ipkg-link mount /home
*** Command: mount
*** Command: add
*** Locating package
Package "gconf" not found.
*** Command: add
*** Locating package
Package "gnome-vfs-plugin-file" not found.
*** Command: add
*** Locating package
Package "gnome-vfs" not found.
*** Command: add
*** Locating package
Package "gpe-filemanager" not found.
*** Command: add
*** Locating package
Package "libbonobo" not found.
*** Command: add
*** Locating package
Package "libidl-2-0" not found.
*** Command: add
*** Locating package
Package "libpopt0" not found.
*** Command: add
*** Locating package
Package "libxml2" not found.
*** Command: add
*** Locating package
Package "orbit2" not found.
*** Command: add
*** Locating package
Package "scap" not found.
*** Done.


CODE
root@poodle:~# ipkg-link list /home
*** Command: list
gconf
gnome-vfs-plugin-file
gnome-vfs
gpe-filemanager
libbonobo
libidl-2-0
libpopt0
libxml2
orbit2
scap
*** Done.


What am I doing wrong?
10 Jan 2005
Hi,

I've successfully built a new rootfs of OZ GPE 3.5.x for my SL-5600 including matchbox 0.9 and updated gpe packages (I've created a custom distro from openzarurus 3.5.3 and familiar 0.8.1).

It's the first time I'm using OE so please don't flame me... :-)

I've got the following under "tmp/deploy/images":
CODE
-rw-r--r--  1 cedric users 13352960 Jan 10 16:07 gpe-image-poodle-20050110141435.rootfs.jffs2.bin
-rw-r--r--  1 cedric users   984364 Jan 10 15:57 zImage-poodle-20050110141435.bin


I've renamed the two files to "zImage" and "initrd.bin" and flash them using the SL-5600 updater.sh from the OZ 3.5.2 release.
After a success flash, I'm getting the following during the boot process and that's it... no GPE... :-(

CODE
RAMDISK: Couldn't find valid RAM disk image starting at 0.
Freeing: initrd memory: 4096K
VFS: Mounted root (jffs2 filesystem).
Freeing init memory: 84K


The goal of this custom rom was to test the new updated packages and the SL-5600 kernel without the cache bug errata enabled.
Previously this, I've got the OZ GPE 3.5.2 release running perfectly...

Ced.
20 Dec 2004
Hi,

I'm trying to run the blackdown 1.3.1 JVM on GPE 3.5.2. it can find the libXm library, in which package is it?

Ced.
Last Visitors


6 Jan 2011 - 16:19

Comments
Other users have left no comments for ced.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd December 2014 - 02:37 AM