OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
kbranch doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 9-December 03
Profile Views: 246*
Last Seen: 17th July 2006 - 10:52 PM
Local Time: Oct 23 2016, 09:11 PM
72 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
24 Oct 2005
I've finally gotten around to making a port (if you can call a simple recompile a port, anyway) of a Bejeweled clone I made a few months ago called Gem Heist. I got fed up with the Palm OS and trying to get SDL and GCC to cooperate with it, so I figured I'd take a stab at a Zaurus version.

Anyway, I'd appreciate it if somebody could download this file, extract it somewhere and see what happens if you run the 'gemheistarm' executable. You'll need libSDL installed. I don't have any kind of ARM Linux device to test this on at the moment, so this is entirely untested. Everything seems to compile fine, though, so I think it should stand a chance of working. If it fails for some reason, please post the error it gives, if any.
1 Apr 2005
I know this is a bit off topic, but this is the best place I could think to ask.

I'm trying to get my Ambicom BT2000E bluetooth CF card to work on my Linux laptop through a CF->PCMCIA adapter. I've found one driver, but it doesn't seem to like the 2.6 kernel (it generates all kinds of errors on compile). It seems rather odd to me that the Zaurus supports this card out of the box while I can't find any mention of it working on the 2.6 kernel.

This card works fine under Windows after installing the drivers from Ambicom.

If anybody could point me to a driver that works with the 2.6 kernel, I'd be very happy. I thought the only major thing keeping the 2.6 kernel from being used in OZ was the SD driver, so it seems like there should be a 2.6 driver for my card somewhere.
1 Mar 2005
I noticed that I don't use my C700 much anymore since I got my laptop, so I've swapped it out with a more basic PDA (Sony Clie TG50).

I'm selling a C700, a 512 MB SD card, a 512 MB CF card, a WiFi CF card and a bluetooth CF card. I had to open up the bluetooth card and fix something, so I wouldn't suggest buying that unless you're prepared for it to be less than reliable.

The Zaurus is in good shape. Everything works perfectly and the screen doesn't have any scratches that I can see. There are some scuffs on the outside of the case, but nothing major. I have the charger, CDs, box and whatever cables came with it. I don't have the original stylus, but I do have a T|3 stylus that is nicer than the original in many ways. I'll take some pictures if anybody wants to take a closer look.

The WiFi card is a Pretec CompactWLAN, the SD Card is a Kingston, the CF memory card is a Sandisk and the bluetooth card is an Ambicom BT2000-CF. Again, the bluetooth card had to be opened up and repaired. It's been epoxied back up and seems to be working well, but I make no guarantees.

I'm looking for $300 for the C700 and $30 for each card (except the BT card, send me an offer if you're actually interested) or maybe $375 for all of it. Send me an offer if you think any of that is too high.

Since I just got a Sony PDA, I'd also accept a 256 or 512 MB memory stick in exchange for any of the cards.

If you're interested, you can either reply to this post, PM me or email me at admin@stevensaysno.com.

Edit: I forgot to mention that I wouldn't be ready to ship this until the TG50 arrives. I just won the auction today, so it might be some time next week.
29 Dec 2004
I wrote a script to generate the scripts and icons needed to run SNES ROMs from the GUI, so I figured I'd upload it to my web server. I don't know much about bash scripting (I've done lots of C++, but only a few fairly basic scripts), so it's a bit of a kluge. Seems to do the job, though.

You'll need a separate tab for the icons since it deletes the contents of the directory before it creates the icons. If you've already added a custom tab, you'll have to edit the script to use the right directory (Qtopia seems to use UserTab# regardless of what you named the tab. The script uses UserTab1 by default).

For arguments it takes the directory with the ROMs you want to make icons for and an optional '-ns' that disables sound in the scripts it generates. The '-ns' has to be the first argument if it's there and the directory can only be the first or second argument. It doesn't check to see if the files are actually SNES ROMs, so it'll make icons for every file and directory (but not recursively) inside the directory you pass it.

genshs.sh [-ns] romDir

Here's the link. Let me know if I screwed something up.
7 Nov 2004
I'm having trouble getting snes9x to work on my C700 running Cacko 1.20 or 1.21. I flashed an old NAND backup of 1.18 that worked perfectly. I'm using the same version of snes9x and SDL with all of these.

Every time I try to run a ROM it freezes the Zaurus solid. I've tried making a script that launches from a .desktop file, but I get the same result. I've also tried flashing the sukoshi kernel on 1.21 since that's what my old 1.18 backup is running, but it doesn't make a difference.

Anybody have any suggestions?
Last Visitors

3 Nov 2008 - 5:41

Other users have left no comments for kbranch.

There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd October 2016 - 09:11 PM