OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
donk0yote doesn't have a personal statement currently.
Personal Info
donk0yote
Age Unknown
Gender Not Set
FL USA
Birthday Unknown
Interests
No Information
Statistics
Joined: 9-December 03
Profile Views: 521*
Last Seen: 9th January 2009 - 01:46 PM
Local Time: Nov 27 2014, 11:04 AM
16 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

donk0yote

Members


Topics
Posts
Comments
Friends
My Content
2 Jan 2009
FYI,

i just messed around installing various roms on my C860
then i wanted to go back to "stable"
and i think the katherin beta1 feed has a syntax error in the installer file
install was saying something about a unexpected } in the file.
luckily i had an old version on a backup disk.

unsure.gif
28 Dec 2006
i'm running an older version of pdaxrom on an 860, (1.1.0beta1)
does anyone know which python package includes urllib and urllib2?
i've tried netclient and html but not found in either sad.gif

doh! nevermind dry.gif
torture me with a comfy chair laugh.gif
i had installed a bunch of python packages and somehow never installed python ohmy.gif
26 Apr 2006
is there any way to get a dumb terminal set-up on serial port ttyS0??
i have been reading all the serial posts about gps devices and such but
i still don't have a clue what may be wrong......
i have tried all the run levels thinking it may be pppd .....but running "setserial" reports no UART associated with /dev/ttyS0 at each runlevel

i noticed that there is a usb control app in pdaxrom, but in the current rom i'm using, (1.1.0beta1), it seems to kill the keyboard input, (is the app writen for external keyboard use?)
i CAN bring up the pickboard
and type setserial in an aterm window, and setserial then reports a UART:16550A, Port: 0x0000, IRQ:14, but then it doesn't exit to a prompt and control-c does not kill the program....
i think i am just a little ignorant on how it is supposed to work, can anyone teach me?

i need to run minicom or something like it to talk to a piece of hardware like a router via a 9600baud,8,N,1 serial connection....
13 Nov 2004
was there a previous version of pdaxrom, ( i currently use rc5), that worked with kismet and the socket cf card? huh.gif
could i take the working drivers from a cacko rom and copy them into the pdaxrom? or is there a kernel difference?
( like just copy symbol.o,orinoco.o,hermes.o files)
i see in the builders resource the kernel patches but where could i find the kernel source? or is it a plain vanilla 2.4.18 kernel with the patches applied?
if i had to go that far i'd have a ton more questions
3 Nov 2004
with the increased security now days, has anyone any advise on travelling with a
c860? i will be flying from US to europe in december and want to keep the zaurus on my person during the flight.
Last Visitors
donk0yote has no visitors to display.

Comments
Other users have left no comments for donk0yote.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th November 2014 - 08:04 AM