OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
shadowkwarrior doesn't have a personal statement currently.
Personal Info
shadowkwarrior
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 9-December 03
Profile Views: 220*
Last Seen: 11th March 2004 - 04:48 PM
Local Time: Dec 18 2014, 09:11 PM
25 posts (0 per day)
Contact Information
AIM shadowkwarrior
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

shadowkwarrior

Members


Topics
Posts
Comments
Friends
My Content
11 Mar 2004
hi, just got a sl 5600, but whenever i try to flash something it doesnt work, it'll hang on the sharp please wait approx 2min screen. I am able to flash back to the original 1.32 rom, and the special kernel, however no other initrd.bin works w/ it. I tried to put the special kernel and the tkc rom for 5600 on a CF card, but it would not boot. anything i did wrong? ive also tried various kernel, initrd.bin combos.... someone please help.. 5500 was so much easier :-(
21 Feb 2004
theres probably a easy way to do this, but my linux skills are somewhere around non-existant, so bear w/ me please. ive got my zaurus setup just like i want right now, going on a trip next week and was wondering if it was possible to dump everything in the ramdisk to cf, so if i mess it up i can flash from image on cf and restore what was on ramdisk this way i wont have to reinstall all my programs again, thanks
20 Feb 2004
I just got my 128MB SD card yesterday, put the cacko rom on my SL 5500 and all was good until i tried to suspend/resume, which resulted in the Z not being able to access the SD card and needed a reboot everytime i suspend/resume, ive tried to use fsck and it always says that inode 5989, and 5990 has zero dtime, also tried to run badblocks, but doesnt come up w/ any bad blocks. did i get a faulty card? or is there something im not doing right? i think it might have worked the first couple times, until i put ~60MBs of mp3s on it :-(
8 Feb 2004
does anyone know if this logitech typeaway keyboard will work?

Logitech TypeAway Folding Keyboard for Palm PDA for $18 - coupon code xpcgearkc09 = $13.50

http://store.yahoo.com/extremepcgear/logtypeaway.html

really kewl deal if it works, as i dont have $ to spend on a IR keyboard
27 Jan 2004
is there a program that will allow me to take notes with the thumb board for text and the stylus for diagrams? because hancomword wont let me create them on the fly and drawpad wont let me type blocks of text, and it gets really annoying in physics when i have notes that include diagrams sad.gif
Last Visitors
shadowkwarrior has no visitors to display.

Comments
Other users have left no comments for shadowkwarrior.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th December 2014 - 07:11 PM