OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Tarquin doesn't have a personal statement currently.
Personal Info
Tarquin
Age Unknown
Gender Not Set
Solihull, Birmingham
Birthday Unknown
Interests
Anything Linux
Statistics
Joined: 23-February 04
Profile Views: 286*
Last Seen: 13th September 2006 - 01:11 PM
Local Time: Oct 25 2014, 06:22 AM
7 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Tarquin

Members


Topics
Posts
Comments
Friends
My Content
2 Mar 2006
Hi All,

I have been searching for some way of extracting the PIM data in my address book and diary which is stored in dtm format. I have used dtm2xml, and have generated the raw xml data, but I am now unsure what to do with it. I have tried loading it into Epiphany, but I get a comment about no style information associated with it. I have also looked into DocBook, but all I can make out is that there should be dtd file available. According to the xml file, this should be at www.dstri.de/DTMs/dtm-1.0.dtd but the site is not available...

Any suggestions? BTW, I am using the last TKC rom before version 2 (Sorry, it is so long ago now, I have forgotten...) Kernel 2.4.18-rmk7-pxa3-emb and Qtopia 1.5.0.

TIA,

Tarquin
26 Mar 2004
Help... smile.gif My z would not come back from suspend - with or without the power lead... I did a soft reset (switched to replace battery & back), I did a hard reset, removed battery, and finally removed my sd and CF cards. Finally, the z started to reboot, with the expected swarm of fsck errors.

The situation is that now it starts to boot, modprobe reports that it can't locate devinfo and that is it... I get 9 iterations of the 5 second countdown then 'INIT: Id "ln" respawning too fast: disabled for 5 minutes' but nothing else....

I have tried with and without the sd card in - I have manually moved Applications to the sd, but nothing else, as I am still running Protos 1.0RC4 ROM.

Any help would be very welcome - I feel lost without my z tongue.gif
Last Visitors
Tarquin has no visitors to display.

Comments
Other users have left no comments for Tarquin.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th October 2014 - 10:22 PM