OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
yzord doesn't have a personal statement currently.
Personal Info
yzord
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 11-December 03
Profile Views: 483*
Last Seen: 25th November 2005 - 12:53 PM
Local Time: Dec 25 2014, 04:24 AM
162 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

yzord

Members


Topics
Posts
Comments
Friends
My Content
5 Apr 2005
Hello all,
Was trying to get the CFU1 card working properly on a SL5500 and having absolutely no luck. For some reason the card works flawlessly with my C760, but will not work at all on the SL5500.

Have tried:
1) plainjane Sharp 3.13 (fresh install + drivers)
2) Cacko Kernel + theKompany ROM alpha3 + drivers
3) Opie 3.13 beta (freshinstall + builtin drivers)

I downloaded drivers from
http://www.sky.sannet.ne.jp/morostar/zaurus/Zaurus.html
(or go direct to the download page at http://www.sky.sannet.ne.jp/morostar/download/download.html)
which has the driver set + all the modules (many of which I have never seen).

Unfortunately, the person who made the original driver is no longer online - http://paipai.org/~humorum/pukiwiki/pukiwi...ZaurusCfu1_dist (dead link). But it looks like the drivers are the newest ones. The drivers are going to the right place, and everything should just work, but I'm obviously missing something...

Anyway, I don't understand why this seems to work perfectly on the C760 and not work at all on the SL5500, as I dont believe it has any kernel modifications that are necessary. In fact, the driver seems to load up when the card is inserted, but the devices I've tested (a keyboard and a barcode reader) will not ever power up if I connect them after the CF card is inserted.
I can *sometimes* get the devices to power up if I hook them up before inserting the cf card, but even when that heppens, it still fails to pass any data. And many times after repeated tries, the whole unit will hard-lock - needing the battery to be pulled to reboot.

I'm at wits end - any help out there? Or does anyone know how Maslovsky made it happen on the C7x0 Roms? What are the magical incantations I'm missing here??
Yz
25 Oct 2004
Hello,
I posted this in the "User Requests for Applications" forum, but since it seems that not many people check out that forum, I decided it might be more effective if I posted here. I hope that since this might affect a large amount of users (anyone who is dissapointed with Hancomm word and needs a simple+good word processor), that you don't mind the cross post.
--- begin xpost ---

With the dearth of word processors for the Z, I was wondering if anyone had ever considered porting Ted. It's a WYSIWYG rtf editor, with lots of features (check out http://www.nllgg.nl/Ted/) - even a proper spell check! I noticed Ted when I was playing around with Damn Small Linux on an old laptop, and thought it would make a really good addition to the Z (heck, it's already way better than Hancom, and hopefully it'll be quicker than Textmaker).

Unfortunately, it's only for X, so it might be a little challenging to port to QT - however, if so would anyone consider compiling it for XQT/PDAXROM?

Thanks,
Yz
21 Oct 2004
Hello,
With the dearth of word processors for the Z, I was wondering if anyone had ever considered porting Ted. It's a WYSIWYG rtf editor, with lots of features (check out http://www.nllgg.nl/Ted/) - even a proper spell check! I noticed Ted when I was playing around with Damn Small Linux on an old laptop, and thought it would make a really good addition to the Z (heck, it's already way better than Hancom, and hopefully it'll be quicker than Textmaker).

Unfortunately, it's only for X, so it might be a little challenging to port to QT - however, if so would anyone consider compiling it for XQT/PDAXROM?

Thanks,
Yz
15 Jul 2004
I originally posted this in the Sharp Rom forum, but this might be a better place for it. Anyone else see this bizzare behaviour?

Yz

QUOTE
Argh, I'm having a nagging issue with my C760 + Cacko 1.21b.
Everytime I try to connect to a Win2kbox with the USB Storage setting it keeps trying to load the SL-Series3 WDM driver instead of a regular USB Storage driver. This means that I cannot load the Z as a storage card.
I've tried the suggestions on the preceeding pages (that have to do with the usbstorage setting not "keeping" after a reboot), but that hasnt changed anything. I thought it was my computer, but it asks for the same thing on other computers as well. I also had no problems with TCKRom as well as an older version of the Cacko rom (colleague has C760 with older cacko ROM which works in usb storage mode no problem on my computer as well).

That pretty much rules out the computer, so it's gotta be the Z. This is driving me nuts! Any help?
Yz
28 Jun 2004
Sorry if this is old news, but I'm ticked off!

I just found out that Sharp has released a version of the C860 for the Chinese market. It's the SL7500C, and it looks like it's been customized for chinese text, apps, etc. So much for their "focus" on the Japanese market.

Note, this is not an import job. There's pictures of the unit, and at first glance it's a different model - one obvious thing is that the keyboard is quite different (no more japanese text, different layout, etc). The funny thing is that the keyboard would be perfect with an english rom. BAH! I can't believe Sharp would pull something like this, and write off the rest of the planet that's been clamouring for a localized version. Thank god for developers like Cacko and the rest that have picked up the ball. Damn you Sharp, you could have started the snowball over here AGES ago!

I'm stopping here, before I say something that's not fit for public consumption.
Yz

ps. If you want details, google SL-7500C, and prepare to use babelfish.
Here's one to get you started: http://news.onlinedown.net/info/9534-1.htm
Last Visitors
yzord has no visitors to display.

Comments
Other users have left no comments for yzord.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th December 2014 - 01:24 AM