OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
nixmeister doesn't have a personal statement currently.
Personal Info
nixmeister
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 13-December 03
Profile Views: 184*
Last Seen: 2nd December 2004 - 03:34 AM
Local Time: Aug 29 2014, 12:24 PM
65 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

nixmeister

Members


Topics
Posts
Comments
Friends
My Content
30 Nov 2004
I've just installed the latest version of tkcMail on my zaurus so that I can access my gmail account when I'm on the road, and I'm getting errors running it (missing and buttons and such). Here's the errors:

Can't make QGfx for null pixmap
Uname to get graphics context
QPaintDevice: Cannot destroy a paint decice that is being painted

Basically I get those errors over and over. Any ideas? Figure it has something to do with the pixmap lib, but I haven't seen anything in the forums for anyone having a similar issue....
30 Nov 2004
Anyone gotten gmail access through POP working with a mail app on the Z??? I gotta long worktrip ahead of me where my Z will be the only computer available to me for a long time. I'm looking at www.mail2web.com, but it seems to be having some trouble with gmail....
I think the mail app has to support SSL, which I don't think the default sharp mail app supports. Has anyone tried another mail app???
21 Sep 2004
I gotta know, who's tried out the new OZ on the 5600? I'm dying to flash it next week after I get back in town... What browser does it have on the opie version?
24 May 2004
Ok, I finally settled on a solution to my media frustrations. I'm running zynergy5600 with the special kernel v1.3. tkcPlayer doesn't really work for me (plays a song or two from the playlist and then crashes), so I'm stuck back with the sharp media software (damn shame too). Videos made with Dr.Divx look great in Dr.Z video player. However, I've noticed recently that if I watch a video with Dr.Z, and then later try to play an mp3, I can't start the sharp media player. When running it from the command line all I get is a segmentation fault. Sharp Media Player works again if I reboot. Quite annoying actually. So basically, I have to reboot at some point after I watch a video. I've checked, and Dr.Z is fully closed, and no more processes are listed. Any ideas?
14 May 2004
Just outta curiosity, can somone comment on the possibilities of CF video cards? I don't even know what kind of bandwidth/power is available through a CF slot on the Zaurus. How sweet would it be to have an nvidia based video card, in a CF form factor smile.gif
Maybe it's just me. Since I build flight simulation systems for the Navy using linux and lots of nvidia based cards (just built my first graphics cluster with 3000G's *waves bye bye to SGI*) I think linux systems are always a little better with a tad bit of nvidia tossed in smile.gif
Maybe we can look forward to future versions of the zaurus with the nvidia Goforce 4000 integrated???? I think I remember reading somewhere that the clamshells have some kind of integrated ATI graphics chip?
Last Visitors


10 Dec 2007 - 6:45

Comments
Other users have left no comments for nixmeister.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 29th August 2014 - 12:24 PM