OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
bb doesn't have a personal statement currently.
Personal Info
bb
Age Unknown
Gender Not Set
Copenhagen, Denmark
Birthday Unknown
Interests
No Information
Statistics
Joined: 13-December 03
Profile Views: 291*
Last Seen: 2nd June 2006 - 10:12 AM
Local Time: Aug 2 2014, 07:34 AM
88 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

bb

Members


Topics
Posts
Comments
Friends
My Content
27 May 2006
I'm running Cacko 1.23 on an SL-C860 and am very satisfied with that. However, I would like to be able to update and install packages from the device itself.

I have a problem with Package Manager, which is started with the "Add/Remove Software" icon:
I can start the application, and press the "Install packages via networks" button. But if I press the "Package Servers" button and try to change or add feed servers, the Zaurus freezes up - completely! I cannot even ssh into it any longer, or do anything from a ssh session that was already running.

Any ideas?
27 Dec 2005
I have a problem executing the 'top' command on an SL-C860 with Cacko 1.23 installed. It seems the binary file making up the 'top' utility is corrupted. Has anyone else here seen this?

This is what I experience:

root@zaurus:~# top
bash: /usr/bin/top: cannot execute binary file
root@zaurus:~# ls -l /usr/bin/top
lrwxrwxrwx 1 root root 16 Dec 22 19:11 /usr/bin/top -> /usr/bin.rom/top
root@zaurus:~# ls -l /usr/bin.rom/top
-rwxr-xr-x 1 root root 53476 Sep 15 08:46 /usr/bin.rom/top
root@zaurus:~# file /usr/bin.rom/top
/usr/bin.rom/top: data
26 Dec 2005
After having installed Cacko 1.23 on an C860, I have tried using the "Add/Remove Software" utility. I experience some strangeness when doing that. I have trawled through the threads in this forum, and cannot find any other description of this problem. I try to describe the problem below. Please answer in this thread if you have seen something similar or if you have a solution. Thanks in advance.

1) I can open the "Add/Remove Software" utility without problems.
2) I can access the "Install packages" and the "Uninstall packages" buttons without problems.
3) When I use the "Install packages via networks" button, I get an overview showing nothing (I donĀ“t know if it should).
4) I can use the button with a yellow icon, and see which servers are set. Default only the default Cacko feed was set.
5) If I use "Cancel" (either the Cancel button or the 'X' in the window) there is no problem returning to the previous overview. If I use "OK", the device freezes up. From that point I can only get in contact with the device by removing the battery and booting again. The freeze occurs whether or not I have changed anything before pressing "OK".
6) Any changes made before pressing "OK" stay (even though the freeze occurs). Any changes made before pressing "Cancel" do not stay.
23 Dec 2005
I am trying out OZ/GPE for the first time. I have installed 3.5.3 on an C860. It seems that I cannot get outside my LAN after configurating the wlan0 interface. I can ping the LAN address of my router/gateway, but cannot access any addresses outside the router.

There was no /etc/resolv.conf file, when I looked under /etc. I have created that now, with the correct IP addresses of primary and secondary nameservers. That doesn't help.

Any ideas?
13 Aug 2004
I have a saved copy of kino2_0.22_arm.ipk which I downloaded quite some time ago. Today I went to this site's download section to see if there is a newer version. The version there is kino2_0.3_arm.ipk.

Which of these is the newer version? I should think that 2_0.22 is newer than 2_0.3. I find it hard to believe, however, that I have a newer version than the one in ZUG's download section, since ZUG is hosting new Kino2 releases now, as I understand it.

One more thing: I am unable to find Kino2 through the categories in the download section. Only when I enter 'kino2' in the search textbox, do I get a link to a Kino2 .ipk package. Can anyone here find Kino2 through the categories?
Last Visitors
bb has no visitors to display.

Comments
Other users have left no comments for bb.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 1st August 2014 - 10:34 PM