OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
rcm doesn't have a personal statement currently.
Personal Info
rcm
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 14-December 03
Profile Views: 94*
Last Seen: 17th June 2004 - 09:07 AM
Local Time: Sep 20 2014, 02:02 PM
17 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

rcm

Members


Topics
Posts
Comments
Friends
My Content
16 Jun 2004
I got X/Qt running and am hot to use MagicPoint (which requires X).
I start MagicPoint in an X window and it complains about a missing
shared library
libttf.so.2
which is from FreeType. I tried (as root) to put something into /lib but
that appears to be read-only file system, which makes me wonder how
any program could instlall into /lib.
The download window for MagicPoint claims that the FreeType liibrary
is included in the .ipk! Any ideas? Is it possible to update /lib ?
Frustrated in NJ
16 Jun 2004
Progress but a question
I got X/Qt running and am all hot to run MagicPoint for presentations;
I try to start it and it complains about a shared library missing
libttf.so.2
which is the TrueType library from FreeType. The download window
for MagicPoint claims that the library isincluded in the .ipk file, but
something is not installing...

HMMM, what can I do?
I tried (as root) to put a new file into /lib and got a warning about
"read only file system", which makes me wonder how any program
could install /lib/libttf.so.2 which seems to be necessary.
Any ideas

Frustrated in NJ

Bob Melville
1 Jun 2004
I am looking for help to decide between X/Qt or Xfree86 on my
sl-c750; I am currently running the 1.21 Qtopia rom fro cacko and
am pleased with it, but would be like to be able to run a *few* x11 apps!
Does Xfree86 come up as a completely separate system?
Any advice/comparsions would be appreciated -- X/Qt seems like a good
idea, but I have seen some horror stories about getting it to
install and run ...
Thanks for any input ...
10 May 2004
I seem to be making progress, thanks to several
helpful people.
I have X/Qt running, but am not sure how to
start an X11 app, like MagicPoint -- I start the X/Qt
icon and the screen changes and I get a cursor --
what next -- how would I then start an X app which
I want to run??
Also, MagicPoint complains about libttf.so unavailable --
any advice on loading this shared lib module?

Thanks to everyone for the help; I am dying to
run MagicPoint on m Zaurus, since I got my
cfxga mirror tool working ...
8 May 2004
I obtained a video driver CF card from Io-Data and the
"presenter" software works fine. However, I tried the
mirror tools (possibly developed for the 5500) called md5500 and
nothing shows up on the screen, even though the program
responds and seems to be running in backround --
any help out there?
Last Visitors
rcm has no visitors to display.

Comments
Other users have left no comments for rcm.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th September 2014 - 02:02 PM