OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
highfell doesn't have a personal statement currently.
Personal Info
highfell
Age Unknown
Gender Not Set
UK
Birthday Unknown
Interests
No Information
Statistics
Joined: 15-December 03
Profile Views: 223*
Last Seen: 23rd November 2005 - 06:01 AM
Local Time: Sep 3 2014, 07:02 AM
63 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

highfell

Members


Topics
Posts
Comments
Friends
My Content
24 May 2004
I am trying to run RDcalc but the app is failing to run.

I think it may be for the Cxxx Zauri only but I can't seem to find confirmation of this anywhere.

I have tried to run from the Konsole and get 'Permission denied error'.


Any thoughts ?


Nigel Bamber
21 May 2004
I have the option to get a (very) cheap SL 700C, instead of my 5500. I do want to upgrade to a clamshell at some point but I am not sure whether I would find that a 700 would be a retrograde step (rather than keep my 5500 and wait for a 750 or 860).

Specific Questions that I have are :


1. Does the lack of onboard RAM make a big difference to performance or can one make do with SD or CF cards

2. It is a Japenese model. I am assuming that it will not be too difficult to anglicise it?

Any one have any quick thoughts?
7 May 2004
Using the TKR (including their kernel), there is predictive text using the on screen keyboard.

I have switched to the Cacko Kernel to overcome communication issues with my sonyericsson mobile, but this predictive text feature appears to be missing.

Does anyone know if there is an IPK out there that can reintroduce this for me?

Many thanks


Nigel Bamber
16 Apr 2004
Last night the yellow light that comes on when one is charging the battery (and then goes off when the battery is fully charged), started to flash when I put the charger into the Zaurus and it hasn't yet gone off to reflect the fact that the battery is fully charged.

Does any one know what this means i.e. is this a sign that the rechargeable battery about to die on me or that the charger is about to fail ??

thanks

Nigel Bamber
15 Mar 2004
At work I run NT and therefore I have to use a serial connection rather than USB in order to sync or file transfer between my laptop and my Zaurus.

Using TKR or Sharp 3.1 I can connect between the two of them.

I have tried OZ or Hybrid Rom but have not been able to connect with my laptop. The reason seems to be that with TKR or Sharp Rom it has an application called PC Link within which there is a 'connection button' and this toggles between a Serial or USB I/O or USB TCP/IP connection. Under OZ, there is no PC link application but the only equivalent seems to be 'Security', which has a variety of options but not a Serial one.

So the first question is has anyone synchronised serially (rather than USB) with NT using OZ?

I have done undercover research and discovered that the command within the Console that is actually 'PC Link' is 'qtsamba'.

Ah I thought I will try and run that under OZ. I did but discovered that this command calls upon the library 'libzdtm.so', although on checking further 'libzdtm.so' is actually a 'link file' to the actual library file called 'libzdtm.so.1.0.0 !!

(Within /usr/QtPalmtop/lib there are actually three link files as follows (presumably these are all included for compatability with 'libzdtm.so.1.0.0' being the latest version) :

'libzdtm.so' to 'libzdtm.so.1.0.0'
'libzdtm.so.1' to 'libzdtm.so.1.0.0'
'libzdtm.so.1.0' to 'libzdtm.so.1.0.0')

Using Advanced file manager I can copy the actual library file 'libzdtm.so.1.0.0' to my CF disk (to use later with OZ) but I cannot copy these link files, although I can add them to documents (whatever that means).

So the next question is, is it possible to create a link file as above. I know how to create symlnks but this is different.

Third question is, if I can do all of the above and run qtsamba under OZ will it create the serial connection that I need !

Thanks


Nigel Bamber
Last Visitors


28 Aug 2008 - 2:59


1 May 2008 - 3:42

Comments
Other users have left no comments for highfell.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd September 2014 - 11:02 PM