OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
zmike doesn't have a personal statement currently.
Personal Info
zmike
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 15-January 04
Profile Views: 775*
Last Seen: 24th February 2009 - 08:41 AM
Local Time: Dec 18 2014, 09:17 PM
77 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

zmike

Members


Topics
Posts
Comments
Friends
My Content
15 Jan 2009
Hi all,
Still having fun playing around with zubuntu but I'm playing as root which makes me nervous!
I can create users from command line but gnome system tools doesn't seem to work.
I get the error "You are not allowed to access the system configuration" when running from root.
If I run "network-admin" from terminal, I get the error:
** (network-admin:1656): CRITICAL **: Failed to execute program /usr/lib/dbus-1.0/dbus-daemon-launch_helper: Success

Has anyone been able to get this running?
Has anyone been running as non-root?

Thanks
Mike

14 Jan 2009
Regarding rotation, I saw some references to x11-xserver-utils and xrandr to get rotation working.
I have both but changing the orientation of my SL-C860 doesn't do anything.

Is there something I'm missing?

Thanks!
Mike
13 Jan 2009
I managed to get zubuntu working - mostly on my SL-C860 with some tweaks, edits and manual IP address.
Pidgin unfortunately segfaults whenever it is run - I've tried uninstalling and reinstalling with no luck.
Not sure about that one but otherwise it looks great!

2 Feb 2006
Hi all,
I recently got the 1.8.3 release of ruby installed on my C860 which also let me put gem and install rails. I also have SQLITE3 working.

HOWEVER, the ruby-sqlite3 gem installation requires some native compiling. I suppose I could try to get that working but I wondered if anyone out there has already compiled support to bind the two together.

Failing that, does mysql work with rails on the Z?

TIA,
Mike
9 Nov 2005
I get a sporadic restart of QTopia with Cacko 1.23 lite. The last time this occurred I had Calendar and Textmaker active at the time. There is a sideways - somewhat garbled cardmgr message and then QTopia restarts back to date applet. I seem to recall a similar bug in 1.21 prior to patches. Is it a recurrence?

Anyone else had this? Is it related to screen saver and if so, is there a way to prevent the screensaver from appearing at all?
Last Visitors
zmike has no visitors to display.

Comments
Other users have left no comments for zmike.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th December 2014 - 06:17 PM