OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
MyZ doesn't have a personal statement currently.
Personal Info
MyZ
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 23-December 03
Profile Views: 189*
Last Seen: 26th December 2003 - 02:18 PM
Local Time: Dec 3 2016, 07:43 AM
1 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

MyZ

Members


Topics
Posts
Comments
Friends
My Content
24 Dec 2003
Here are the major problems, I have been barely able to connect the Z so i can tcpip AND ping my computer, but no internet.

I made another post, there are the exact specifications of how my network is operating. To restate it to be one post, 192.168.1.1 is my gateway, 192.168.1.100 is my router i believe, 192.168.1.101 is THIS computer, 192.168.1.102 is another computer on my network...

Do i have to force my Z to be say 192.168.1.103?

If you explain it, preferebly explain it as simple as possible because niether of us has any experience in network management. Anyways I read on a much older post about setting up a network but that only worked to an extent, added some ip numbers to hosts file and another one not sure of name off back of my hand.

I am not rulling out of a possibility that the built-in-firewall in my router could be the cause of this, is there a way to test? Is there a way to temporaraly disable? I am running off a Linksys BEFW1154 or BEFW11S4 - cant tell the numbers appart that well (the S from the 5) i need glasses . I think its an S

Thank you for your patience with this.
Last Visitors
MyZ has no visitors to display.

Comments
Other users have left no comments for MyZ.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 3rd December 2016 - 07:43 AM