OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
anonuk doesn't have a personal statement currently.
Personal Info
anonuk
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 24-December 03
Profile Views: 1,338*
Last Seen: 30th January 2008 - 08:27 AM
Local Time: Oct 2 2014, 08:31 AM
176 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

anonuk

Members


Topics
Posts
Comments
Friends
My Content
15 Aug 2006
Trolltech are releasing a Linux mobile phone that is open (for flashing also)

Trolltech Linux Mobile Phone

Seems like it will only be sold to licensees, although im not sure exactly what that means...
I am definitely interested in getting this, even if it is only sold as a dev kit...

Anyone know any more info? (Maybe lpotter??)
28 Jan 2006
Anyone have a download link for xqt-debian-jumbo-lite_0.4.3-0.1_arm.ipk?

cant seem to find the lite version on meanies site...

thanks
19 Jan 2006
Has anyone actually managed to play one of the emulators with a joystick on USB host? if so, any instructions on how to do it?

The joystick is recognised by the Z, but I don't know how to use it in any games or map the keys......
17 Jan 2006
Just got a 3100, its great - really pleased with it. But I cant mount anything on USB host.

Ive tried pdaxrom, cacko and am about to try OZ but am starting to think it is broken. I make a directory, try to mount and get

mount: mounting /dev/sda1 /mnt/test failed: no such device or address

This is the same on my camera, hard drive and usb memory stick - no luck with any

Also havent got the mouse working either, ive tried everything ive found on the forums.

Connecting the zaurus to my linux desktops works fine, the zaurus hard drive is loaded in kde, so i think it must be the host cable. But it was brand new.

Plese someone help, perhaps I am missing something stupid out.........

Thanks.
12 Jan 2006
So excited my 3100 is almost here, and my gf is alreaady comandeering the 860 and installing midnight commander. I think its cleared customs as the EMS tracking says:

Jan 11 23:07 Arrival at inward office of exchange CVT UNITED KINGDOM
Jan 11 23:11 Awaiting presentation to customs commissioner CVT UNITED KINGDOM
Jan 12 9:41 Departure from inward office of exchange CVT UNITED KINGDOM

I figure the next step in the chain is delivery, so i have a few questions:


1. Has anyone got the 3100 cacko/sharp dual booting like the 3000 with pdaxrom off the hdd?

2. Whats the status of openzaurus (3.5.4?) on the 3100 (and kernel 2.6 if its ready at all)?

3. Any good partitioning tips (from the veterans) before i take the plunge and get rid of most of the fat partition - i dont really see the point in keeping it around as i rarely come in contact with windows machines.. are there any other advantages to a nonlinux filesystem on the 3100?

4. How hard is it to brick the 3100, and how easily can i recover it?

5. Hows the bsd, can it dual boot with qtopia or triple boot with pdax/qtopia/opie/gpe on the hdd?

6. The obligatory 'does anyone know anything about UK customs and how was it for you'?


Sorry to ask all these questions, ive been around here long enough to know that most of these questions are already discussed somewhere on oesf. But i haven't posted in ages so i wanted to say something anyways.... also my web host dissapeared last night with all 32 of my hosted domains and lots of the sql backups so i am really busy setting up servers and don't have the time to hunt for answers this week....

thanks in advance for all the useful help :-)
Last Visitors
anonuk has no visitors to display.

Comments
Other users have left no comments for anonuk.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd October 2014 - 08:31 AM