OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Gatu doesn't have a personal statement currently.
Personal Info
Gatu
48 years old
Gender Not Set
Location Unknown
Born Sep-19-1965
Interests
No Information
Statistics
Joined: 27-November 06
Profile Views: 209*
Last Seen: 20th December 2009 - 12:02 AM
Local Time: Sep 2 2014, 05:15 AM
28 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Gatu

Members


Topics
Posts
Comments
Friends
My Content
12 Aug 2007
Hi,

I know that there was already a thread but this was some time ago and I see no final conclusion from it.

Which of the several kphone variants and other similar programs (ekiga, linphone) has best chance to work decently with sip providers?

I tried kphone 4.xx somd time ago (possibly it was 4.04) and after some tries I got it working but I was not so happy with the gui.

Is there anything better now? Does Ekiga already work with Pdaxii13? When I tried it last time it would not even start.

Br,
Gatu
12 Aug 2007
Hi,

I am not completely clear about this instruction from Meanie:

"Once /mnt/card2 is mounted, extract everything from hdimage-full.tgz into /mnt/card2, then copy everything from /etc to /mnt/card2/hdd1/etc and /home to /mnt/card2/hdd1/home. After that, move everything from /mnt/card2/hdd1 to /mnt/card2. Following this, copy everything back from /mnt/card2/etc to /etc and /mnt/card2/home to /home."

This sounds to me like: "copy files, directories, subdirectories etc...", so I do

cp -Rf /etc/* /mnt/card2/hdd1/etc/
cp -Rf /home/* /mnt/card2/hdd1/home/
mv /mnt/card2/hdd1 /mnt/card2
cp -Rf /mnt/card1/etc/* /etc/
cp -Rf /mnt/card1/home/* /home/

Operation seems to complete but I see some error messages/warnings and I get some deeply nested directories like /home/root/cf/cf/cf/cf/cf.... and others. Everything seems to work afterwards but I am not finally sure.

Should I rather than copying whole trees rather copy only some files?
Or how should I proceed?

I am using built 5.4.8 and I own a C1000.

Thanks you for any help,
Gatu
25 Feb 2007
Hi,

I flashed sucessfully pdaXii13 (akita-base-version) from http://www.tyrannozaurus.com/feed/pdaXii13/akita/ on my C1000, but when I try to update to the full installation ipk-batch-install.sh will not find some of the packages from the list ipk-batch-install.txt and others will be defective.

I had to rename ipk-batch-install.txt to ipk-batch-install.sh.txt, else it would not work at all. Also I added "-d sd" to ensure installation on the sd card.

Is there some inconsistency on the feed? How can I get around this? Is there some updated script?

Thanks for help,
Gatu
26 Dec 2006
Hi,

I found a rather strange behaviour at my C1000:

When I suspend it (by the menu on the X-screen) even after beeing fully charged and try to resume after some days then it won't resume properly.
If I connect the charger then after some minutes it will be able to boot (no explicit reset necesary.)
It seems that the battery was completely empty because also the time settings are lost.
So something seems to draw the battery empty while the device is suspended because self discharge will not empty it in some days. There are beside the SD card no other cards inserted.

Also if I use it normally with battery it will show 100% ..... 50 % .... one step more (I do not remember which) and then it is suddenly empty. Result: see above.

The battery and the Zaurus are new, I run Pdaxrom beta3.

Is this behaviour normal? Is there any work around?

Thanks,
Gatu
9 Dec 2006
Hi,

when I start Firefox from the rxvt terminal, it starts without any problem (but takes long time to start).
When I start from the icon on the desktop it wont start.
I ssh into the machine and make ps ax several times. I can see that the firefox processes are running as on normal start but then suddenly they stop.

I observed similar behaviour in other apps which take long time to start sometimes.

Is there some kind of time-out somwhere in the setting which kills processes if they take to long to start?
How can I change this?

Or may there be some other issue which applies only when I start from the icon?

Thanks for help!

Br,
Gatu
Last Visitors
Gatu has no visitors to display.

Comments
Other users have left no comments for Gatu.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 1st September 2014 - 08:15 PM