OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
omin0us doesn't have a personal statement currently.
Personal Info
omin0us
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 14-June 03
Profile Views: 385*
Last Seen: 18th February 2005 - 02:55 AM
Local Time: Dec 19 2014, 01:25 AM
105 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

omin0us

Members


Topics
Posts
Comments
Friends
My Content
2 Aug 2004
Hey everyone, i just got back from DefCon 12 in las vegas, and boy oh boy did my c760 running pdaXrom get some attention. One lady was interested in ordering about 700 c760's for her company all running pdaXrom, but she was dissapointed when i told her that I was just one of the core developers for pdaXrom, and did not work for Sharp or anything like that. So yeah, there were Many Many people interested in pdaXrom and the c760.

I did meet up with a guy Jake who was interested in working with me on creating an Encrypted PDA using pdaXrom. Basically he wants it all to run on an Encrypted FileSystem using a key stored on an SD card for Authentication. We are going to get together and talk about it. I know i personally am very interested in this and told him that hima and I would work on this for sure, whether or not the rest of the community was interested. But i'm curious who would be interested in something like this. If no one is interested, then we will go ahead with the project on our own. but if people are interested, we at pdaXrom could possibly host an image with these capabilites as well as the regular image for those not interested in this. Let me hear your feedback.

Anthony
13 Jul 2004
I don't know if this has been solved yet or not. but has anyone come up with a fix for the Date/Time settings on the latest rom yet? The clock always gets off when the zaurus is suspended. Its really annoying to have the Date and Time off when using PIMs. :-/. Thanks ahead of time if someone knows the fix for this.
22 May 2004
aterm 0.4.2 has just been uploaded to the pdaxrom unstable feed. enjoy.

http://www.pdaxrom.org/ipk_feed.php?menuid=11
14 May 2004
Fresh off the compiler smile.gif. I like this app so i figured i'd compile it for everyone.
For those of you who don't know. BitchX is a command line
IRC client. You can download it from the feed on our site, pdaXrom.org
enjoy smile.gif
9 May 2004
hmm, i have tried time and time again to get Kismet working with our ROM, but even following the documentation on our site i still can't get it. lol. I am using an Ambicom WL1100C wifi card. i created the user 'kismetuser' and edited /usr/etc/kismet.conf and put that for the SUID user. and i changed source to be 'source=hostap,eth0,hostapsource' like it said in the FAQ, and then i try and run

bash-2.05# kismet_monitor
Using /usr/etc/kismet.conf sources...
Unknown card type 'hostap'. Doing nothing.
bash-2.05#

So i change it to source=prism2,eth0,hostapsource because i am pretty sure ambicom's use prims2 chipset.

bash-2.05# kismet_monitor
Using /usr/etc/kismet.conf sources...
Enabling monitor mode for a pcap prism2 card on eth0 channel 6
/usr/bin/kismet_monitor: line 177: wlanctl-ng: command not found
bash-2.05#

so, just for fun, i try and use source=orinoco,eth0,orinocosource

bash-2.05# kismet_monitor
Using /usr/etc/kismet.conf sources...
Enabling monitor mode for an orinoco card on eth0 channel 6
bash-2.05#

wow, it appears as though for some reason that worked, but now when i try and run kismet, i get an error about not having permission to write the log files, so i change the perms of the root home dir. to be rwxrwxrwx. Now when i run it it goes quite a ways, and then i get:

Error opening terminal: rxvt.
Killing server...
.
.
.
Kismet exiting.
Kismet exited.
bash-2.04#

so we don't have rxvt, big deal i figure. so i just create a symlink to xterm called rxvt.
and then i try running it again. And i'm stuck here. i keep getting this same error. Plus it seems weird that it is using orinoco and not prism2. so yeah, any help with this problem would be greatly appreciated. thanks.
Last Visitors
omin0us has no visitors to display.

Comments
Other users have left no comments for omin0us.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 19th December 2014 - 01:25 AM