OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Akitabara doesn't have a personal statement currently.
Personal Info
Akitabara
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 2-December 06
Profile Views: 476*
Last Seen: 2nd January 2007 - 05:52 AM
Local Time: Dec 21 2014, 05:46 AM
16 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Akitabara

Members


Topics
Posts
Comments
Friends
My Content
4 Dec 2006
A few minutes ago I was formatting some SD cards with my Akita (running pdaXrom 1.1.0beta3).

I was on a root console, no X running. Formatted a Dane-Elec 1GB SD card just fine. I took it out from the Zaurus, put it in the card reader of my desktop computer, and as soon as I tried to write on it, the computer complained that the card was write-protected. huh.gif

I unmounted it, took it out and checked the switch. It really was in the "Lock" position blink.gif But I just formatted it with the Zaurus mere seconds before, and it didn't complain then... dry.gif

So I decided to give it a try. I made sure the card was write-protected, put it in the Zaurus and ran this:
CODE
#touch /mnt/card/test
#

No errors came out.

I took the card again to my computer, without touching the switch, and sure enough, there was the "test" file. When I try to delete it with the computer, it complains again (as it should) that the card is write-protected.

Does the Zaurus just ignore the write-protection switch on SD cards? It's dangerous!
2 Dec 2006
I replaced the stock japanese ROM on my C1000 with r121, and I've had a few problems with it. Mainly quirks like keyboard mapping, right mouse clicks and so on (which have been more or less dealt with in this forum) but also several other issues:

-Sometimes, when booting, some garbage (looks like code lines instead of normal boot messages) appears before the login prompt. Is it normal?

-Now I also get a message on bootup saying:
CODE
...
Freeing init memory: 80K
JFFS2 warning: (1) jffs2_sum_write_sumnode: Not enough space for summary, padsize = -1016
INIT: version 2.86 booting
JFFS2 notice: (183) check_node_data: wrong data CRC in data node at 0x0443d800: read 0xe4b222bf, calculated 0x33cc0d8.
Starting udev daemon: [ OK ]
...

This happens on every reboot, no matter if no SD card is inserted, since this morning blink.gif Yesterday it didn't happen. Do I have to worry?

-I figured I should have tried beta3 instead of r121, looks like it's more stable and less 'quirky'. I'd try to downgrade to beta3, but now that I have that u-boot thing, I'm not sure how. Do I have to remove u-boot? Do I have to do repartitioning to install beta3? A few pointers would be greatly appreciated. I have a NAND backup of the stock Japanese ROM, if that helps.

-I can't connect to the pdaxrom.org site, not only from the Zaurus, but from any computer. Is the site down?
Last Visitors
Akitabara has no visitors to display.

Comments
Other users have left no comments for Akitabara.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 08:46 PM