OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
mungbeans doesn't have a personal statement currently.
Personal Info
mungbeans
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 3-December 06
Profile Views: 481*
Last Seen: 11th December 2006 - 02:00 PM
Local Time: Dec 21 2014, 04:38 PM
3 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

mungbeans

Members


Topics
Posts
Comments
Friends
My Content
3 Dec 2006
I'm having some problems with my Archos AV700 TV becoming a little erratic. I read the manual and the Archos.com FAQ and two things struck me. One was the advice to format the drive if Scandisk did not resolve the problem (which it didn't). The other was that defragmenting the drive could cause problems. I'm afraid I have defragmented the drive as I hadn't spotted that in the manual previously.

My next option is to format the drive. I've looked at the instructions and it states that formatting will wipe all files. I just wondered if anyone had already formatted an AV700 TV and how they had got on? I'm a bit nervous of doing it. I assume that when they say it deletes all the files, it doesn't mean the system files. Can anyone advise?
Last Visitors
mungbeans has no visitors to display.

Comments
Other users have left no comments for mungbeans.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 04:38 PM