OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Alvis doesn't have a personal statement currently.
Personal Info
Alvis
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 31-December 03
Profile Views: 80*
Last Seen: 20th May 2005 - 05:43 AM
Local Time: Dec 21 2014, 12:10 PM
13 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Alvis

Members


Topics
Posts
Comments
Friends
My Content
11 Aug 2004
I wanted to start using Evolution with my Zaurus because I think it's prettier than Qtopia desktop.smile.gif BTW, I run Suse 9 on my laptop, which is where I have Qtopia desktop installed. I sync my Z wirelessly through the network, which is great because I don't have to have the Zaurus cradle hooked up to my laptop. I decided to try syncing with Evolution, via Multisync, because I believe it is a better program than Qtopia Desktop.

I downloaded Multisync and installed it, along with the Opie/Zaurus and Evolution plugins. Opie/Zaurus is set up as the first plugin and Evolution as the second plugin. I configured the Opie/Zaurus plugin to sync via FTP with my laptop.

I launched Evolution, which as this point had no dates, contacts, etc. I pushed the sync button in Multisync. The Zarus began syncing with the laptop. Cool, I thought. When it was done, all of my calendar dates, contacts, and to do items had been successfully transferred into Evolution.

However there are a few problems:

1. I usually enter appointments into my desktop program and then sync to get them on my Zaurus. There have been a few odd results when I have done this so far.

Appointments that I have appear on my Zaurus after being pulled from my Z are shortened by one minute, i.e. 7:15-3:45 in Evolution becomes 7:15-3:44 on my Zaurus. Not a big deal but I would like to get it straightened out.

Secondly, I have entered some all day events into Evolution that repeat for several days. These events show up on the Zaurus after syncing, but only the first day of the event, i.e. only the first day of a five day event is shown.

2. The biggest problem came after I had already synced several times with this new setup. Two days ago I entered a couple of new appointments into Evolution. Then I synced with my Zaurus. When I looked at the calendar on my Zaurus, all my appointments for the next few months had disappeared! The two I had just put into Evolution were there, as well as the beginning dates for some of my all day events. All my other appointments, though, were gone. This is quite distressing but at least all my appointments were not erased in Evolution. I keep syncing hoping I can get my appointments back onto my Z, but no luck so far. Incidentally, I don't think I've changed any of the settings in Multisync.

On my Zaurus I am using OZ 3.2 with the default Opie interface and PIM applications.

Are there any suggestions? I really like Evolution better than Qtopia desktop, but I may have to go back to Qtopia if I can't get this worked out. biggrin.gif
12 Apr 2004
I installed Open Zaurus 3.3.5 some time ago and have been mostly pleased with it. I can sync with Qtopia Desktop through the network and I love the screen rotation feature. One probem, though. Quite often, 25%-33% of the time, when I turn my zaurus(sl-5500) on it will lock up. I will have a screen and icons but they will not work, or it they do, they work very slowly. Most of the time I am forced to do a soft reset to restore my Zaurus to full functionality. This is a pain. I am wondering what could be going on. I installed Open Z per the instructions from openzaurus.org and moved some of the directories to the 128mb sd card I have, also per the directions on the openz site. If I can't find some way to resolve this issue I'm afraid I will have to try Cacko-rom or even the original Sharp rom. Any suggestions? I appreciate any help you might be able to offer.
31 Jan 2004
Is there supposed to be sound for Kpacman, Tetrix, and Asteroids? I don't seem to have any, through the Z's speaker or headphones. I know sound is working because I can listen to mp3s.
6 Jan 2004
I am extreme newbie with a Zaurus, so please bear with me. I don't mind doing research, reading up on what to do, and trial and error. However, I could use a little help. smile.gif

I have installed the OZ rom on my Zaurus 5500 per the instructions at openzaurus.org. Everything went well and so far I am enjoying the os. I have a 128mb sd card to which I have moved my /home directory. I have an Ambicom wifi card which seems to be working, as the wifi configuration screens shows that it is picking up a signal from my wap. Here's the deal, though. I have no idea if I can connect to the internet with it. OZ doesn't come with a browser, and I don't know how to install one which I think may kind of keep me from installing anything else. If you need any details, please let me know. All I really want to know right now is how to install Konqueror(I've downloaded the ipk to my laptop) and then to connect to the internet.

Thanks for any input and suggestions you might have.
Last Visitors
Alvis has no visitors to display.

Comments
Other users have left no comments for Alvis.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 12:10 PM