OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
joewandy doesn't have a personal statement currently.
Personal Info
joewandy
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 23-December 06
Profile Views: 393*
Last Seen: 16th July 2010 - 08:47 PM
Local Time: Dec 22 2014, 04:02 AM
15 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

joewandy

Members


Topics
Posts
Comments
Friends
My Content
1 Jan 2008
I've decided to sell my Zaurus C1000 as I'm getting myself a Sony Reader PRS-505 this christmas. I mostly use my portable devices for reading eBooks so the Reader would be more suitable for my needs, especially since the Zaurus needs too much tweaking for my purpose.

The unit is 8 months old but it is in almost new condition (not frequently used except for reading). The only thing is that the small rubber feet at the bottom are removed because the glue came off. There's still a remaining of 4 months warranty from Conics. I'm setting a price of $250. My location is in Singapore but I would ship to whichever corner of the world you want. I'd pay for the shipping cost too if it's not too expensive (USA should be fine), otherwise you might need to pay for up a maximum of 1/3 of the shipping.

Here's what you'd get in the deal:

1 SL-C1000, screen protector already applied (excellent condition), currently running Cacko 1.23
2 mini AC adapter (japanese)
1 Ambicom CF wifi card
1 USB host cable, and 1 USB sync cable
Original box, japanese manuals & CD

The stock stylus is lost, I'm currently using a metallic stylus for Palm PDA that fits perfectly into the Zaurus' stylus slot.

I'll even throw in a bonus 4 GB CF card (Kingston Elite Pro 45x) that I have lying around, since I don't have any other device that can accept compact flash, so it's useless for me.

My preferred payment mode is via paypal, let me know if you require other modes of payment and I'll see whether it can be arranged. Following is my contact info:

joewandy@gmail.com
+65-8288-1024
Attached File(s)
Attached File  DSC00044.jpg ( 48.61K ) Number of downloads: 37
Attached File  DSC00040.jpg ( 76.69K ) Number of downloads: 58
Attached File  DSC00037.jpg ( 77.94K ) Number of downloads: 47
Attached File  DSC00036.jpg ( 98.13K ) Number of downloads: 49
 
5 Nov 2007
Is there any further tips to improve performance on a pdaXii13 5.3.3 installation on Akita ?

I have removed scim as mentioned in the following post (http://www.oesf.org/forum/index.php?showtopic=22798&st=45&p=153264&#entry153264), and also enabled swap partition.

Despite above steps, opening more than 1 program, eg. FBReader and xmms would cause menu redraw and windows dragging to be much slower than usual. The system feels much more responsive under Sharp / Cacko ROM.

Am I constrained by hardware limitation of the c1000, or there is anything more that I can tweak/modify to improve the system's responsiveness ?
11 Apr 2007
Hi,

I'm using OpieReader 1.2.1-r0 on OZ 3.5.4.1 (Collie), this is the latest version updated from the OZ feed.

One strange thing I have encountered is that the character combinations "fi" that occur in any string in an open document is always displayed as a box. This occurs in any document type (html, txt, plucker, chm ...) and in any encoding (ascii, utf8, palm, windows, ...).

For example the strings:

"First I file my fish online"

becomes:

"[box]rst I [box]le my [box]sh online"

While my brain can automagically parse the boxes as the correct characters, it feels like an unscratchable itch laugh.gif ... Does anybody know the cause of the problem?
24 Dec 2006
Following step (2) in http://wiki.openzaurus.org/Collie/TipsAndTricks to install cardfs, I tried to set ext2 filesystem on a Kingston 1 GB SD using fdisk and mke2fs . However it keeps on showing as FAT16 when checked from fdisk -l:

CODE
Disk /dev/sda: 1004 MB, 1004535808 bytes
7 heads, 38 sectors/track, 7375 cylinders
Units = cylinders of 266 * 512 = 136192 bytes

  Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1        7376      980864+   6  FAT16


I gave up on the idea, and try to delete the partition from fdisk and set it back to FAT using mkfs.msdos. This went successfully. However when I try to mount it afterwards, I got the following message:

CODE
mount: wrong fs type, bad option, bad superblock on /dev/sda1,
missing codepage or other error
In some cases useful info is found in syslog - try
dmesg | tail  or so


Output from dmesg is:

CODE
[17179900.952000] FAT: bogus number of reserved sectors
[17179900.952000] VFS: Can't find a valid FAT filesystem on dev sda1.


While formatting the card from XP gave the following:

CODE
C:\>format /FS:FAT F:
Insert new disk for drive F:
and press ENTER when ready...
The type of the file system is RAW.
The new file system is FAT.
Verifying 957M
Invalid media or Track 0 bad - disk unusable.


Some questions:

1. Is the SD card truly unusable now, or there's still a way to repair it ?
2. Is there another alternative to installation of OZ Opie without using ext2 SD card? Otherwise, what is the right way to format the card as ext2 without messing it up like this?

Your advices are much appreciated. Thank you very much!
Last Visitors


28 Oct 2008 - 22:59


28 Jan 2008 - 8:26

Comments
Other users have left no comments for joewandy.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd December 2014 - 04:02 AM