OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
jalismak doesn't have a personal statement currently.
Personal Info
jalismak
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 24-December 06
Profile Views: 104*
Last Seen: 11th March 2007 - 12:59 PM
Local Time: Apr 18 2014, 12:44 AM
21 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

jalismak

Members


Topics
Posts
Comments
Friends
My Content
8 Mar 2007
Hi!

I have a c3200 with rc12 and im triying to run mplayer. I have installed it many times and i have tried it with gmplayer, smplayer and zplayer and nothing.

when i execute it from shell it shows me this error:

error while loading shared libraries: libSDL-1.2.so:0 : cannot open shared objetc file : no such file or directory.

obvious i have installed de libSDL-1.2. I dont know what is the problem.

Thank you in advance rolleyes.gif
1 Jan 2007
Hi!

I have installed pdaXrom with XFCE3 recently, but i dont know how turn off the Z, the On/Off button not works and the suspend option drains the battery.

The only way is quit the windows manager and turn off in terminal mode?
29 Dec 2006
Hi!

Im trying to install pdaXrom in my C3200, emergency system goes UP and afert doesnt start the install of pdaXrom automatically.

I have made this steps:

QUOTE
You need install new uBOOT for SL-Cxx00
- Remove battery
- Put SD with uBOOT install files
- Hold C+D and plug power
- Wait green and yellow lights turn off and remove power and SD/card

- Put a SD card with new pdaXrom install files
- Now Hold (OK) and plug power, wait about +/-20 seconds, the emergency system goes UP

-----------------till here all OK, after not tell my any question and not init the install---------------------------------------
- On question say "y" (YES)
- Now wait for install

- After finish, remove power, put battery
- Hold Power Buttom for 20 seconds +/- and pdaXrom goes start


How do I start the install manually?, i'm trying execute autoboot.sh, where is it?, at /mnt/card nothing appear, i have put install files at the SD (autoboot.sh, kernel.img, rootfs.img).

At \dev directory what is the SD Card?, the mmcda is missing.

with mount command i can see that SD card not appear.

The SD card is working correctly because the Z read the files of u-boot and init the emergency system, the problem is where it must start pdaXrom install.

thanks in advance for your help smile.gif
24 Dec 2006
Hi, Im a new user with zaurus. When im purchased it already comes with cacko rom, all goes good but it doesn't recognize my sd or mmc card.

My model is the c3200.

I tried to mount it ( mount /dev/mmcda1 /mnt/card) but nothing happends.Also i have formated it in fat 32 and fat 16.

Thanks in advance for your help smile.gif
Last Visitors
jalismak has no visitors to display.

Comments
Other users have left no comments for jalismak.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th April 2014 - 12:44 AM