OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
vgermani doesn't have a personal statement currently.
Personal Info
vgermani
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 8-January 04
Profile Views: 53*
Last Seen: 8th January 2004 - 05:48 PM
Local Time: Nov 22 2014, 10:01 PM
3 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

vgermani

Members


Topics
Posts
Comments
Friends
My Content
8 Jan 2004
I found the program TXimage on the zaurus software indedx but the link is dead. It points to the community.zaurus.com site which appears to be defunct. THis looks like exactly the program I need. Is is still out there somewhere?

Thanks for your help
8 Jan 2004
Hi,

I just bought a referb 5500 and everything seems to be working fine so far but I'm starting to questions the sound.

I can open the volume application and enable sounds for keyclicks and everything. I can hear key clicks, etc. But when I open an mp3 in the media player there is no sound. I also have a guitar chord program that has a play button and hitting play doesn't produce any sound either. I'm looking for a set of headphones to see if it outputs via the headphone jack but is the sound supposed to also come out of the internal speaker?

Just wondering...
Thanks
Last Visitors
vgermani has no visitors to display.

Comments
Other users have left no comments for vgermani.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd November 2014 - 10:01 PM