OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Hyaky doesn't have a personal statement currently.
Personal Info
Hyaky
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 28-December 06
Profile Views: 561*
Last Seen: 2nd April 2007 - 09:46 AM
Local Time: Nov 20 2014, 06:28 PM
21 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Hyaky

Members


Topics
Posts
Comments
Friends
My Content
28 Mar 2007
Hi!
I just installed Cacko 1.23, I like it, but is there a console for it? I would really want to be able to access console. Thank you!
24 Mar 2007
Hi!
I bought SL-C760 on Amazon a while ago, it came with D-Link DCF-660W wireless card, but I always had a problems with that card, I searched the forums and it seems everybody has problems with that card. Now it doesn't work at all! Nothing even shows up in dmesg when I plug it in! I want to buy a new card, but I have no idea what card should I buy that would work with Kismet/Wellenreiter..

I'm not sure if there are cards for zaurus where you can plug external antena, that would be really, really great or any other card that has strong reception. even my USB 15$ Netgear card was able to discover more networks than DCF-600W.. any suggestions are really appreciated. Thank you!
26 Jan 2007
ok, then I had problems with turning the thing on and getting my wireless card to work, because both of these things worked out 'sometimes'! So I decided to install the lastest 1.1.0r121 pdaXrom. The installation went smoothly, everything booted up ok, but still my card didn't came up!

I found that some users have the same hardware issues with the D-Link DCF-660W, so to be sure, I decited to install Open Zaurus, because my card was running then without any problems. So I downloaded all the required files, followed the instructions, but I can't get into the flashing menu (the japanese one).

I had a problem with powering it up, now I have a problem when I put the battery in or plug it in the power, when I try to use halt it just crashes and thats it!

I had done flashing 3 times before, and everything went great, but now I can't get even to the flashing menu, when it powers up, I don't get that menu, it just boots sudenly up!
So I followed these instructions, just to make sure! (but I did exact the same steps other 3 times)
http://www.oesf.org/index.php?title=Installing_pdaXrom

any suggestions how to 'force' to flash it? Damn, it pisses me off so bad, but this thing is way to good to give up on it! Thanks!
26 Jan 2007
Hi!
It has been ~5days since I got my C760, but the problem is, how do you 'propertly' turn it on? It literally takes 2-5 minutes to make it power up, with fiew exceptions I guess.. When I push the power button in the back nothing happens, when I try to hold it still nothing happens, and after a LOT of atempts it rurns on! I'm not sure if there is a special way how to turn it on or I'm just retarted?

Also I'm having big problems with my D-Link DCF-660W, I have to unplug/plug countless times, before it's get recognized by iwconfig! today I have tried it sooo many times and it came up only twice, but as soon as I have set access point by GUI, the card just 'dies' and is not listed in iwconfig or ifconfig.. I just don't get it.. I'm running pdaXrom beta1.

The card is not that big of a deal, I just want to finally figure out, how do you turn on that thing, so it actualy powers up!

Thank you!
25 Jan 2007
Hi!
I have D-Link DCF-660W wireless card, I'm trying to get it working with Kismet. Fiew days ago, it was running perfectly with Wellenreiter. I'm not 100% if it was running in rfmon mode, but I think essid broadcasting was set off to my router and Wellenreiter got it.

Now I installed pdaXrom, and I want to get my card running with Kismet. I edited kismet.conf and set suiduser = nobody and source=acx100,wlan0,wlan0

I'm not sure which driver to list, I checked kismet documentation, and it sad that I should use acx100 for D-Link cards, but when I run Kismet, I got:
CODE
# kismet
Server options:  none
Client options:  none
Starting server...
Waiting for server to start before starting UI...
Will drop privs to nobody (65534) gid 65534
No specific sources given to be enabled, all will be enabled.
Enabling channel hopping.
Enabling channel splitting.
Source 0 (wlan0): Enabling monitor mode for acx100 source interface wlan0 channel 6...
FATAL: Failed to set private ioctl 'monitor': Operation not supported

Could it be the wrong driver or.. ? Any suggestions please? Thank you!
Last Visitors


15 Dec 2008 - 6:48

Comments
Other users have left no comments for Hyaky.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th November 2014 - 06:28 PM