OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
sdchew doesn't have a personal statement currently.
Personal Info
sdchew
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 5-January 04
Profile Views: 75*
Last Seen: 22nd May 2005 - 05:28 AM
Local Time: Aug 23 2014, 09:20 AM
13 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

sdchew

Members


Topics
Posts
Comments
Friends
My Content
15 Jan 2004
Hi Everyone, I recently attempted to install OZ 3.3.6pre1 on my Sharp SLC-760 but unfortunately failed... I tried twice, once after a NAND Restore to Sharp ROM and another time after installing a working OZ 3.3.5 but both attempts leave me with a blank screen with the words OpenZaurus, the Cute Green Mascot and a blinking cursor...

What I did was to download updater.sh, initrd-gcc3.bin and zimage-shepherd.bin to a CF Card from http://www.openzaurus.org/official/experim...860/3.3.6-pre1/

Before flashing, I also renamed initrd-gcc3.bin to initrd.bin and zimage-shepherd.bin to zImage.bin

Anyone got any advise for me?

PS: Still staring at the screen hoping it will boot!
Last Visitors
sdchew has no visitors to display.

Comments
Other users have left no comments for sdchew.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd August 2014 - 09:20 AM