OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
DaveC doesn't have a personal statement currently.
Personal Info
DaveC
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 1-January 07
Profile Views: 470*
Last Seen: 11th August 2007 - 04:46 AM
Local Time: Jul 28 2014, 02:25 PM
7 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

DaveC

Members


Topics
Posts
Comments
Friends
My Content
6 Feb 2007
I'm trying to customise openbox so I can do everything from the keyboard and not require the stylus. Everything is pretty much how I want it now except for one really annoying problem.

I've mapped the menu button to open the openbox menu, but I then can't navigate the menu. My arrow keys (which work perfectly well everywhere else) just don't move up and down the menu items sad.gif The odd thing is, if the top menu item has a sub menu, left and right does appear to move focus into and out of the submenu (but still not up and down).

Surely no one else suffers from this?
1 Jan 2007
I've just tried installing pdaXrom's uboot via an SD and all appeared well. It got so far through and then rebooted and ...

... and I'm still waiting.

There was a bunch of text flash up on the screen, but I didn't get chance to read it all.

There is no sign of life at all! The screen is blank and no lights flash! I've tried switching 'on', and switching 'on' holding down 'OK'. I've tried removing the battery and ac lead (and leaving them out for an hour or so) before trying everything again. There is no evidence of life at all.

Before starting all of this the battery was pretty much fully charged, and I've tried the above with the ac lead attached too (as well as just the battery). This is the first time I've tried to install a different ROM so it was running the standard Sharp ROM previously.

I know I'm going to be really embarrassed when someone says "oh, just do this", but at the moment i'm at a complete loss. Anyone have any idea how to rescue the situation?

Please help
Dave

ps. Oh yeah, happy new year everyone.
Last Visitors
DaveC has no visitors to display.

Comments
Other users have left no comments for DaveC.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th July 2014 - 06:25 AM