OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
RichS doesn't have a personal statement currently.
Personal Info
RichS
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 6-January 04
Profile Views: 460*
Last Seen: 8th July 2008 - 06:06 AM
Local Time: Oct 20 2014, 07:31 PM
146 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

RichS

Members


Topics
Posts
Comments
Friends
My Content
20 Sep 2006
I've got a stock 5600, Sharp rom and it's been working flawlessly for longer than I can remember. I sync it using Intelisync to my Lotus Organizer several times a week.

Now all of a sudden, I get a message that the calendar has invalid data and to use the repair function of the Zaurus to fix it when I try to sync. I even tried syncing to the Qtopia Desktop with same error...

Umm, what repair function? Can't find any reference to anything like it? I have searched for days looking for any info on the calendar data and repairing it. No luck so far...

I may have the option of erasing everything and then re-syncing with the desktop, but I'd lose quite a bit of data doing that.

Does anyone have a clue as to what repair function the software is talking about? Does anyone know how to repair the calendar data? I found all the files in the dtm directory but can't do much with them.

As I said, this is all pretty much stock Sharp. Qtopia 1.5.4 with rom 1.32.

Yes I know there's better out there, but I like my Z just the way it is, or was anyway.

Thanks for any help...
12 Mar 2006
In the hopes there's a simple answer...

I just installed my 5600 Intellisync (and the full version of Intellisync) on a new laptop running XP. It works great and sync's fine with the Qtopia desktop so communications os no problem.

When I try to sync with Lotus Organizer, it give me a data base access denied message...

I do have a password on the Organizer database, but this has never been a problem on my WinME desktop where I sync every other day or so.

Anyone have any cluse as to how to get this sync to work on the laptop with XP (media edition [home]) Any help would be greatly appreciated...

Thanks...
18 Jun 2004
Since switching to the Z, I have been afraid of letting the bettery run down. I've kept it charged and bought the Semsons external battery just in case. But after all the reading I've done about the Z, I have yet to see it clearly stated as to what happens if you do run the battery down all the way?

Will the Z give a warnig and then shut down, saving enough battery power to keep alive for a while? I've done this on my old Clie several times with no ill results. But what happens on the Z??

If I kill the battery dead, what is lost and will the Sharp backup program restore everything to the state I had it in before the battery died?

Or do I really have to worry about running the battery down?

Just thought this would be a great question for the newbie forum...
7 Jun 2004
Okay, I made a major screw-up. After my D-Link 660 blew up, I just ran and ordered a new card. Prices all about the same, so I ordered the Socket low power card. It's supposed to work great after all... But not the new version.... That's what I get for not keeping up...

I've searched & read dozens of posts from people in similar situations, non posted about getting the card to work...

So, has anyone ever gotten this new rev B card to work? This is the card that reports:

Product info: "Socket", "CF+ LP WLAN Card Rev B"
manfid: 0x0156, 0x0003

Supposed to have the 'agere'(sp??) chipset...

I'm not sure it's returnable after opening? And who wants to order yet another card...

Thanks for any help...
4 Jun 2004
Now that my wifi card is dead, I've tried to connect with my IR modem to get my updates. This normally works just fine. I have everything set up and working. But, if it doesn't hook up right with the modem, the Z seems to keep the "Beam Device" as "Busy" and I can't try to reconnect. Last time this happened I finally did a reboot to get back the beam device.

There must be a way to free the 'beam device' without doing a reboot? Anyone know how? Anyone know if there's a fix that might prevent this from happening?

Thanks!
Last Visitors
RichS has no visitors to display.

Comments
Other users have left no comments for RichS.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th October 2014 - 04:31 PM