OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
LodeRunner doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 8-January 07
Profile Views: 730*
Last Seen: 5th March 2009 - 08:53 PM
Local Time: Oct 22 2016, 06:46 AM
7 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
3 Mar 2009
I've just sold my akita on eBay, but the buyer apparently did not read the ad at all. I gave him Angstrom / OPIE, but he was expecting to have the default OS on it, and is upset that he can't some things he could on his other Zauruses.

I borrowed my father's eBay account to sell it. It would be bad if the guy leaves negative feedback.

I bought the akita through Dynamism a couple years ago. It came with an English version of Qtopia installed. I know I made a backup of it somewhere, but I'll be damned if I can find it. Is there somewhere I could download official Qtopia images for the C1000? Alternatively, would some kind soul be willing to email an image to me?

I don't want anything bleeding edge or customized; just a nice, basic, stock Qtopia image. I can talk the guy through installing it over the phone.
26 Feb 2009
nvm, I think I found what I'm looking for. Please delete
7 Feb 2009
Currently has Angstrom / GPE installed to an included 2 GB SD card (which my Akita appears to like just fine.) I will install whatever you want, to the best of my ability.

Mint condition with original box and manuals. Includes the aforementioned SD card, leather case, charger, fold-up travel charger. I am including a working Ambicom 802.11b card, a working TRENDnet wired ethernet card, and a not-currently-working Samsung MagicLAN 802.11b/g card with two external antenna connectors.

Selling it because I'm hard up for cash, and I don't have the time to tinker anymore. 1000+ feedback; bid with confidence.

eBay listing
8 Jan 2007
I've tried both the Look and Feel utility and editing ~/.Xdefaults directly. I can change the font color, background color and font size, but the terminal refuses to display anything other than monospace (which monospace font, I couldn't say. It's got serifs, though), and I can't stand monospace. The relevant line from .Xdefault currently reads " Rxvt*font:xft:Bitstream Vera Serif:pixelsize=14 ", and I as said the pixelsize portion of that line appears to work fine. I double-checked and libfontconfig-utils and libfontconfig1 are installed.

I'm stumped.

Any thoughts? Running on an akita.
Last Visitors
LodeRunner has no visitors to display.

Other users have left no comments for LodeRunner.

There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd October 2016 - 03:46 AM