OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
rbt501 doesn't have a personal statement currently.
Personal Info
rbt501
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 8-January 07
Profile Views: 576*
Last Seen: 12th January 2007 - 02:49 AM
Local Time: Mar 3 2015, 08:25 AM
1 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

rbt501

Members


Topics
Posts
Comments
Friends
My Content
8 Jan 2007
Hi guys,

My Archos 604 seems to be damaged. It froze and when I turn it on I get the Archos start-up page and then goes to a page with "Recovery (code 2), System is damaged. Would your like to recover it? No, repair, Format Disk" I have tried all the options and nothing works. It always comes back to the same screen. sad.gif

I have tried holding the TV button down while restarting (something I saw worked on another thread) and this takes it to page with Recovery (code 1). But the options there do nothing.

Pushing the reset key doesn't do anything either.

Does anyone know a solution? I have tried calling customer service but at 25p a minute and them putting you on hold for 10mins ... it doesn't work out cheap! dry.gif

Thanks,
Rob
Last Visitors
rbt501 has no visitors to display.

Comments
Other users have left no comments for rbt501.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd March 2015 - 11:25 PM