OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
sedm0784 doesn't have a personal statement currently.
Personal Info
sedm0784
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 9-January 07
Profile Views: 419*
Last Seen: 16th May 2007 - 08:18 AM
Local Time: Jul 24 2014, 03:22 PM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

sedm0784

Members


Topics
Posts
Comments
Friends
My Content
18 Jan 2007
Hi guys,

I'm looking at buying an SD card which I plan to format as ext2 (or ext3) and use for program installation/file storage, leaving my harddrive free for videos/mp3s/backups etc.

There seems to be a vast difference in advertised transfer rates for example:

Crucial 2GB, 16.44, (Minimum Transfer Rate): 6MB/s (40X)

Transcend 2GB, 22.74 (Maximum Transfer Rate): 22.5MB/s (150X)

My question is, will the difference in transfer rate really make a noticeable difference? Will my Zaurus actually be capable of making the most of this rate, or does it have its own limiting factors?

Specifically, I'm hoping that by installing XQt and Thunderbird on the SD card it will bring a marked improvement over my current setup, which is using meanie's cramfs images on the harddrive. Currently XQt seems fairly responsive, but Thunderbird is sluggish to the point of ridiculousness.

I've not been able to find anything about this on google or in the forums; the closest I've found is this page: http://www.tyrannozaurus.com/?q=wiki/SDCompatList
11 Jan 2007
I'm a new C3200 user, and I'm currently attempting a full-reset of my figlabs-supplied C3200, using the instructions here:

http://figlabs.com/catalog/ug-return-to-box-state.php

However, I am unable to restore the english backup supplied with the machine. I've placed the relevant file (named figlabs_0-15.backup_SLC3200-JP-unknown) within a directory named Backup_Files on the root of my CF card, but when I select the CF card from the drop-down in the backup/restore app, a japanese language dialog pops up with a single "OK" button. When clicked, the dropdown is cleared of an entry, and I cannot proceed.

I also tried putting the Backup_Files directory on the root of the hard drive instead, and selecting the first item in the drop-down, but the same error message appears.

A screenshot of the mysterious error is below. Can anyone tell me what it's saying and, more importantly how to restore my Zaurus?

Attached File  scrn001.png ( 25.61K ) Number of downloads: 58
Last Visitors


22 May 2008 - 6:58

Comments
Other users have left no comments for sedm0784.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th July 2014 - 07:22 AM