OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
ogrefish doesn't have a personal statement currently.
Personal Info
ogrefish
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 15-January 07
Profile Views: 1,216*
Last Seen: 3rd September 2010 - 03:58 PM
Local Time: Dec 18 2014, 06:21 PM
16 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

ogrefish

Members


Topics
Posts
Comments
Friends
My Content
27 Jan 2007
Is there a ZX spectrum emulator for the SL5500 (Opie 1.2.1 - OZ 3.5.4)? I have an urge to play manic miner and jet set willy on the go again..:G:
15 Jan 2007
Hello all, after scowering google, these forums and underneath any dark damp stone i could find, i'm still having problems connecting to a wep network on my SL5500.

Im using Opie 1.2.1 , Openzaurus 3.5.4, with an ambicom WL1100C card..The card works perfectly, i't can run wellenreiter II, Aircrack-ng, pick up networks and inject packets, so i know its not faulty..

I've been using the opie Network App to try and connect to my wep network, even set up a test network, open and wep'd up.. It connects to the open network and i can surf and use it productively, but it just won't do it for Wep..

As i understand it, after researching, the network app is slightly bonkers..ive tried adding an s: prior to the key in it, still no success, tried using the below command to connect, and nothing..

iwconfig wlan0 essid essidhere key s:key here [key number, usually 1]
ifup wlan0

I've also read that the network app writes to the network config file incorrectly, wireless_ instead of wireless- , but i just havent got the knowhow yet to fix this, as im fairly new to linux and the zaurus, though im making leaps and bounds in sucking up knowledge..

Could some nice person out there help me out here?..Maybe detail a fix, or how to connect from the command line from cradle to crave that i can follow and then learn/understand, or maybe point me in the direction of another app that works?...

thank you kindly for any potential responses i may receive. I know this problem has been documented on these forums, but im getting a tad frustrated trying to get it work


EDITED** solved it by using wpa_supplicant for wep wpa and open networks instead. Works sweetly now..Finally. smile.gif
Last Visitors


13 Nov 2007 - 6:04

Comments
Other users have left no comments for ogrefish.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th December 2014 - 09:21 AM