OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
KwaiFeh doesn't have a personal statement currently.
Personal Info
KwaiFeh
34 years old
Gender Not Set
Lima, Peru
Born Sep-12-1979
Interests
No Information
Statistics
Joined: 9-January 04
Profile Views: 349*
Last Seen: 13th December 2007 - 07:23 AM
Local Time: Aug 30 2014, 07:28 PM
49 posts (0 per day)
Contact Information
AIM achea2
Yahoo shinma15
ICQ No Information
MSN shinma15@hotmail.com
Contact Private
* Profile views updated each hour

KwaiFeh

Members


Topics
Posts
Comments
Friends
My Content
9 Sep 2006
For Sale: Zaurus SL-C3000. Like new. Very little use. Battery life is as good as new. It's always been inside a PDAir Case, with a screen protector on it. No scratches nor dents on it.

Included items are:

Zaurus SL-C3000 (with Battery)
USB Cable (I´m pretty sure the one i´m including is the one that came with the Z, but all USB cables work)
USB adapter (not sure what the english name is, you can plug USB Type A cables on both ends)
2 Install CDs
2 power adaptors (original and aftermarket)
Original Manuals (in Japanese)
Original Box

PDAir Case
Linksys WCF12 Wifi Card (with box, manuals and CD)
4 Screenprotectors (5 if you inlude the one on it)

I bought it as a Toy when I travelled to Tokyo (May 2005) hoping to learn Linux with it, but I ended up to busy to play with it. It´s been sitting in my desk all these months.

I can´t sell it in Peru because everyone wants to have windows or palm, so I will be sending it to the US (Ft. Lauderdale area, Florida) with a friend in hopes of selling it via ebay or through here.

It has been converted to English with the conversion that Trisoft.de has. It also has 1.11 ROM

I´m asking $450+shipping for it. But I am willing to discuss offers in a private manner.

I have pictures so just ask. You can contact me here or Preferabbly to my email shinma15_at_gmail_dot_com.
28 May 2006
Hello everyone,
I recently reinstalled everything in my zaurus, i cleaned out the memory and did a fresh reinstall of everything. I bought my Z in a trip to Japan, FYI I used the original stuff i used when i bought it, I used the Backup from streamline-cpu for it to localize it, (dated sometime in 2005).

The process I did was reset the machine to factory conditions and apply the backup. (I didn't do the long deletetion and checking process, just the quick one). I don't think it could be hard drive problems as my Z gets very little use (to the point i charge the battery about 2 times per month)

i had already done the ROM update later last year, so this time i reset my Z I didn't do it (for some reason the Zaurus ROM version in the System Info shows 0.0).

But when I turn on Music Player 2.0, every now and then it makes my Z crash, and I have to open up the battery and click the reset button. The screen just freezes as it was, the music player stops playing alltogether, and the unit is completely unresponsive, no buttons work (I haven't tried any key combos if there are any)

I'm still a n00b when it comes to Zaurus and linux, so please keep the answers simple. unsure.gif

Thank you!

Alberto
27 May 2005
Hello,
I guess this is a bit of a stupid request... and I certainly hope i'm not the only one with the problem.

My C3K has the sharp 1.01JP and i want to upgrade to the 1.11JP ROM, i know the page with the update software is:

http://support.ezaurus.com/sl-c3000/update/

However, I don't speak/read japanese, so i tried an online translator la babelfish, and the results were quite frustrating dry.gif . Machine translation sucks big time, it's barely understandable, especially for a zaurus n00b like me.

Me no understand, how it upgrade new ROM, no clear ROM update how completed. Me You thank for reasonably understandably instruction english/spanish in. tongue.gif

Thank you.
8 May 2005
Hello everyone.
Just out of curiosity, I've had my Z for over a month now, most of the time just testing its ability to act as a video/mp3 player. And i´ve gone through quite a lot of writing and deleting large (300 mb+ video files), and adding mp3 files in between. so i'm sure my hdd3 partition should be quite fragmented.

Can you defrag the microdrive inside the SL-3000? And if you could, is it worth the hassle?

thank you.
25 Apr 2005
Hello everyone,
I read on the forums that to sync a SL-C3k with a pc

1) install japanese drivers,
2) install English version of PCSoft. make a copy of the folder
3) once that´s installed you can test the connection by telnetting to the Zaurus.
4) Uninstall english version.
5) Install the japanese version of pcsoft, then you rewrite with a copy of the installed folder of the english version.

I´m basically stuck at step 1. The installation went smoothly. The OS picked up the hardware, asked for the drivers, and installed. It all seemed ok, the problem came when I reboot my machine and replugged in my zaurus.

When I do that on my XP pc, the icon to remove/unplug USB hardware and so does the icon for the new network connection comes up, but it has a little exclamation sign next to it, when i click on it: (this is the rough english translation) "no IP could be assigned to the PC, that the connection is not good and there might not be any internet on the network."

The network icon for the Zaurus doesn´t have the big red X you get when the computer is unplugged from the network, it´s just a yellow exclamation mark. So I guess there´s maybe a partial connection (if such a thing ever exists).

I can´t telnet nor even ping my zaurus (yes i checked I was in PC Link setting)

When I tried to uninstall the driver for the Zaurus, while the zaurus is plugged in, I get an error that it can´t be uninstalled. something that the zaurus might be needed to boot the pc so it doesn´t allow me to uninstall it. However it disappears from the hardware list after the message. If I unplug the zaurus, then the icon for the network adapter for the zaurus isn´t there, so i can´t remove it.

I tried to install the software on a Win ME computer, and the computer can telnet to the zaurus, but I can´t install the japanese software, apparently the OS does not recognize the other folders required to install when the OS is in spanish and the CD is in japanese. So I get stuck on step 5...

Is there a way to install the sync for the Zaurus in either machine?

Thank you.

-Alberto
Last Visitors
KwaiFeh has no visitors to display.

Comments
Other users have left no comments for KwaiFeh.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th August 2014 - 04:28 PM