OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
blhoward2 doesn't have a personal statement currently.
Personal Info
blhoward2
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 18-January 07
Profile Views: 161*
Last Seen: 8th February 2007 - 08:25 AM
Local Time: Nov 24 2014, 12:12 PM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

blhoward2

Members


Topics
Posts
Comments
Friends
My Content
18 Jan 2007
OK, I am having major issues. I just got my C-3200 in the mail today and decided to put OZ/GPE (3.5.4.1) on it. This is my first zaurus but I have used linux for 10 years. I repartitioned and flashed per the wiki and it looked like everything went ok. After I log in, I get all kinds of weird behavior. If I reset the clock to the correct time, it doesn't go (It does say settings saved though) Then it will randomly reset itself by a few hours sometimes taking the hour I specified and sometimes the minute. Whenever I edit the network settings and hit save it says no write access to network configuration. I even tried telling it that users could change all settings. I have tried flashing multiple times with no result. I even recreated the filesystems on hda2 and hda3 and reflashed to no avail.

Any ideas on how to fix this? Is this normal? Is OZ really this unstable?
Last Visitors
blhoward2 has no visitors to display.

Comments
Other users have left no comments for blhoward2.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th November 2014 - 12:12 PM