OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
bazmi doesn't have a personal statement currently.
Personal Info
bazmi
Age Unknown
Gender Not Set
vasteras, sweden
Birthday Unknown
Interests
No Information
Statistics
Joined: 16-January 04
Profile Views: 630*
Last Seen: 21st October 2007 - 01:02 AM
Local Time: Aug 20 2014, 05:42 PM
76 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

bazmi

Members


Topics
Posts
Comments
Friends
My Content
27 Jun 2006
hi,

tried OZ/GPE on my 6000L after a long time and very impressed with its progress. but some issues remain for me:

1. can the wifi be configured via the GUI? or is it command line only? i have an WEP encrypted network at home.

2, missing portabase on the GPE. this is something i use daily. other stuff of regular use ( iqnotes, FBReader, pdf, freenote, kapi) all seem to be available.

thanks in advance,

/bazmi.
29 Sep 2005
hi,

on Sl6000L, gnumeric dies when anything but the most trivial excel spreadsheet is opened. the same sheets were no problem opening in rc10.

anyone with similar problem? if so, any fix known?

thanks in davance

/bazmi
17 Feb 2005
after quite a bit of struggle and searching the forum for information, i could get get hancom apps up and running on my 6000L with oz 3.5.2 . here is how.

1. make sure you have the right hancom apps. the ones that work are
416,748 hancommobileword_1.4.4_arm.ipk
749,186 hancomsheet-en_1.0.1_arm.ipk.

the ones distributed with sharp 3.xx dont work (at least i couldnt figure out how).
2. if you dont have them, you can download them from here hancom download
but you will need a valid serial number of 5600 to download these files.
3. installing hancomsheet is pretty straightforward - install the apps and then run oz-compat.
4. i couldnt install hancomword as it has something broken. therefore i just used a brute force install:
- extract the data.tar.gz from the ipk
- unpack the archive and copy it to the zaurus in the respective directories.
- re-start opie. you will now see a hancomword icon in the Applications tab.
- run oz-compat and specify file /opt/QtPalmtop/bin/HancomMobileWord
- open a terminal window and cd to /opt/QtPalmtop/lib. type in the following:
ln -s libhanlib_pda.so.2.4.10 libhanlib_pda.so.2
ln -s libhstorage.so.1.0.0 libhstorage.so.1


you can now (hopefully) run hancomword & hancomsheet. smile.gif

/bazmi.
10 Feb 2005
i couldnt get zbedic to find the dictionaries (the zbedic ipk from the upgrades feed contributed by hrw). nor could i add the dictionaries by clicking on them from the documents tab as mentioned in some posts. finally i managed to edit add the dictionaries by editing /root/Settings/zbedic.conf.

in the line containing 'active-dictionaries=', append the dictionary file names as <full_path_name_dictionary1>:<full_path_name_dictionary2>: etc etc.
the delimiter ':" should not have any spaces before and after.

also, install the unifonts to see chinese characters etc.

hope this helps someone.....

cheers,

/bazmi.
13 Jan 2005
on a SL6000, i had an ambicom GPS-CF working with the standard sharp rom. after loading OZ 3.5.2 i cant get the gps to work. the software is qpeGPS. in the gpsd setting page i have tried to enter different arguments but still can connect to the gps. when the gps card is inserted, the system seems to recognize it as a serial or modem card and dmesg shows the port assigned is ttyS03. the blue light on the gps card also blinks as it normally should but gpsd cant seem to connect to it. has anyone got it running? if so, how? thanks in advance.

cheers,

/bazmi.
Last Visitors
bazmi has no visitors to display.

Comments
Other users have left no comments for bazmi.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th August 2014 - 04:42 AM