OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
zen_cabbie doesn't have a personal statement currently.
Personal Info
zen_cabbie
33 years old
Gender Not Set
Virginia
Born Oct-10-1981
Interests
No Information
Statistics
Joined: 20-January 04
Profile Views: 290*
Last Seen: 7th September 2005 - 04:30 PM
Local Time: Sep 1 2015, 07:24 PM
10 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

zen_cabbie

Members


Topics
Posts
Comments
Friends
My Content
30 Jan 2005
Most of the items in the menu are repeated, but.... instead of D+M for the diagnostic mode, press D+P. You get an "extra" menu, and by selecting the Zaurus Test option, more menus, but most of the items are a repeat from the regular D+M with the exception of a few.
10 Nov 2004
I was working on an add-on battery pack (search for Altoids power pack), and had no idea what I was doing. After I tested it and didn't see any results, I recharged and after that... my battery meter only shows a 50% charge. It really quickly drops down to 25 and right now I'm testing how long it stays there. Thinking I fried the battery, I went on over to Amazon and dropped $90 on a new battery. Needless to say the girlfriend was less than happy. So it arrived today and I thought all my troubles were done, but now I find myself in the same situation. That tells me that it is something with my Z.

Does anyone have any suggestions, or ideas? I would really hate to have to tell my girlfriend that I need a new 6000.
4 Nov 2004
I think that this and this are great ideas for movie watching or wardriving. After finding a Penguin mints tin (only fitting) and following the basic concepts on the sites, I came up with a power pack that used 4 AA batteries, an LED and a switch (the latter two to add 1 volt of resistance). I can't really measure the amps, so I don't know if I'm close to meeting what the 5600 needs.

After getting a baseline test of Zaurus battery (Wi-Fi card on, brightness 100%), I charged it up and tried it again. with the battery pack in and on, the Zaurus had no more battery life than what it did before.

What did I do wrong, what am I missing? Has anyone gotten this to work, and if so, please help me figure this out.

Thanks in advance.

j
14 Sep 2004
I have searched for an answer and I haven't found it yet.

I'm running a 5600 with standard Sharp Rom.

Is there a way to change the Sharp Boot screen?
Is there a way to change the password screen (background, numbers, etc.)?

Any response is greatly appreciated.

Jered
24 Jan 2004
I am wanting to view the movies that I already have on my PC, most are MPEG (I am assuming level 4) or DiVX. I know the Sharp Media Player won't play anything but MPEG-1, and I have tried loading MPlayer, OPIE player, OPIE Player 2, XMMS with MPlayer... almost every combination that I can possibly think of. The problem is I cant get the programs to start up. I tap them and they look like they are opening up, but they don't... or they open up and I try and play a video and nada.

I think that I'm missing a library or some other component, but I don't know what I'm doing wrong.

If some one could please give me a suggestion as to which player I should use, and what components I need to run them, that would be wonderful.

Thank you in advance.
zen_cabbie
Last Visitors
zen_cabbie has no visitors to display.

Comments
Other users have left no comments for zen_cabbie.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 1st September 2015 - 04:24 PM