OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Violator doesn't have a personal statement currently.
Personal Info
Violator
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 25-January 04
Profile Views: 214*
Last Seen: 20th June 2005 - 05:26 AM
Local Time: Jul 30 2014, 09:25 PM
19 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Violator

Members


Topics
Posts
Comments
Friends
My Content
13 Dec 2004
Anyone else tried Familiar 0.8 pre yet. Based on OZ GPE. I had a quick try earlier and it was very usable considering the last GPE rom I installed on my 5500. I didn't have time to download any packages for it so my experience was only with the base install from www.handhelds.org . I tried setting network connection with wireless card and although I could get it connected with WEP while docked in USB configuration went astray when disconnected from USB. The feeds are available but as I said I didn't have time to test.
9 Dec 2004
Hi all,

I have tried various versions of OZ including the latest 3.5.2 (Not tried Hentges version yet but may try if problem can be resolved). I mainly use as PIM but like to try things out. I don't know linux very well but I am a PC engineer and can work my way around most PC problems. I have my calendar and contacts synched between Outlook 2003 on WinXP and SharpRom at the moment and it works flawlessly. Whenever I try out one of the OZ Roms I try and get the Z to synch but never have any luck and always run out of time before I need my Z as a PIM again and reflash to SharpRom. I have tried using Intellisync 1.43e and setting network manually. I can ping my Z and I can configure Z to wireless network and access internet but I cannot get my data back into Z. I have tried using QTopia desktop instead of Outlook and tried KO/PI but cannot seem to make a connection between any program. If I use the sync button on cradle nothing happens. If I use synchronise option from whichever program it just waits for Zaurus but never responds. Any help would be greatly appreciated before I give up on OZ altogether.
31 May 2004
Hi all,

I have been testing various roms recently on my SL5500 and I think the best looking Rom I have found has to be this Hybrid Rom. The only problem I have is connecting it to my PC so that I can synch with Outlook. I can get the USB network interface up and ping my Zaurus but I cannot link to it with either Qtopia Desktop or Outlook. I have configured USB as TCP/IP advanced and as I said ping works no problem. The version of Qtopia Desktop I tried was 1.6 as stated in the download page.

Any help would be greatly appreciated. For now I am going back to Sharp Rom 3.13 with Cacko Patch for APM and battery (Which synchronizes and backups perfectly by the way).
Last Visitors
Violator has no visitors to display.

Comments
Other users have left no comments for Violator.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th July 2014 - 09:25 PM